<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The A&#038;T Register RSS 2.0" href="https://ncatregister.com/feed/" />
<link rel="alternate" type="text/xml" title="The A&#038;T Register RSS .92" href="https://ncatregister.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The A&#038;T Register Atom 0.3" href="https://ncatregister.com/feed/atom/" />

<title>Red Table Talk: Fair or foul | The A&amp;T Register</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ncatregister.com/#organization","url":"https://ncatregister.com/","name":"The A&T Register","sameAs":[]},{"@type":"WebSite","@id":"https://ncatregister.com/#website","url":"https://ncatregister.com/","name":"The A&T Register","publisher":{"@id":"https://ncatregister.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ncatregister.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#webpage","url":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/","inLanguage":"en-US","name":"Red Table Talk: Fair or foul","isPartOf":{"@id":"https://ncatregister.com/#website"},"image":{"@type":"ImageObject","@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#primaryimage","url":"https://ncatregister.com/wp-content/uploads/2020/02/steve-halama-NPKk_3ZK2DY-unsplash.jpg","width":1501,"height":1001,"caption":"Steve Halama | Unsplash"},"primaryImageOfPage":{"@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#primaryimage"},"datePublished":"2020-02-28T23:18:44-05:00","dateModified":"2020-02-28T23:18:44-05:00"},{"@type":"Article","@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#article","isPartOf":{"@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#webpage"},"author":{"@id":"https://ncatregister.com/author/ncatregister/#author"},"headline":"Red Table Talk: Fair or foul","datePublished":"2020-02-28T23:18:44-05:00","dateModified":"2020-02-28T23:18:44-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#webpage"},"publisher":{"@id":"https://ncatregister.com/#organization"},"articleSection":"theWORD, Gayle King, Interview, Kobe Bryant, legacy, Lisa Leslie, Red Table Talk, Snoop Dogg, Chris Samuel","image":{"@type":"ImageObject","@id":"https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#primaryimage","url":"https://ncatregister.com/wp-content/uploads/2020/02/steve-halama-NPKk_3ZK2DY-unsplash.jpg","width":1501,"height":1001,"caption":"Steve Halama | Unsplash"}},{"@type":"Person","@id":"https://ncatregister.com/author/ncatregister/#author","name":"ncatregister","sameAs":[],"image":{"@type":"ImageObject","@id":"https://ncatregister.com/#personlogo","url":"https://secure.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=96&d=mm&r=g","width":96,"height":96,"caption":"ncatregister"}}]}</script>
<link rel="canonical" href="https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', '125318078', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack -->
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Red Table Talk: Fair or foul Comments Feed" href="https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://ncatregister.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ncatregister.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ncatregister.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ncatregister.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ncatregister.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Volkhov%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CKarla%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://ncatregister.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://ncatregister.com/wp-content/themes/snoflex/style.css?ver=20200224' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ncatregister.com/wp-content/plugins/newsletter/style.css?ver=6.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://ncatregister.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8312a5-430e-4eec-8889-2a510c8a8b87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://ncatregister.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='910 Aggies host event to help students in love' href='https://ncatregister.com/16910/the-yard/910-aggies-host-event-to-help-students-in-love/' />
<link rel='next' title='Apex Legend’s drops ‘Assimilation’ to add more to the game' href='https://ncatregister.com/16913/the-scene/apex-legends-drops-assimilation-to-add-more-to-the-game/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://ncatregister.com/?p=16914' />
<link rel="alternate" type="application/json+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F16914%2Fthe-word%2Fred-table-talk-fair-or-foul%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F16914%2Fthe-word%2Fred-table-talk-fair-or-foul%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Red Table Talk: Fair or foul" />
<meta property="og:type" content="article" />
<meta name="author" content="Chris Samuel" />
<meta property="og:url" content="https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/" />
<meta property="og:image" content="https://ncatregister.com/wp-content/uploads/2020/02/steve-halama-NPKk_3ZK2DY-unsplash-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The A&T Register" />
	<meta property="og:description" content="A person’s past can be a very sensitive topic, especially if an individual cannot defend themselves. Recently, rapper Snoop Dogg went on Facebook Watch’s Red Table Talk, hosted by Jada Pinkett-Smith to address his explicit comments about Gayle King’s interview with WNBA star, Lisa Leslie.  When talking to Snoop Dogg, Pinkett-Smith politely and emotionally confronted..." />
	<meta name="description" content="A person’s past can be a very sensitive topic, especially if an individual cannot defend themselves. Recently, rapper Snoop Dogg went on Facebook Watch’s Red Table Talk, hosted by Jada Pinkett-Smith to address his explicit comments about Gayle King’s interview with WNBA star, Lisa Leslie.  When talking to Snoop Dogg, Pinkett-Smith politely and emotionally confronted..." />
	<meta property="article:section" content="theWORD" />
	<meta property="article:tag" content="Gayle King,Interview,Kobe Bryant,legacy,Lisa Leslie,Red Table Talk,Snoop Dogg" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14697"><a href="https://ncatregister.com/category/the-biz/">theBIZ</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li id="menu-item-16515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headerlarge"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><h1 style="display:none" aria-hidden="true">The A&T Register</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://ncatregister.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://ncatregister.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://ncatregister.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5872" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis5872">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5872" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5872" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5872" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5872" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://ncatregister.com"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></a></div><h1 style="display:none">The A&T Register</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14697"><a href="https://ncatregister.com/category/the-biz/">theBIZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-16914' class='snopostid'><div id='classic_story' class='sno-story-16914'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://ncatregister.com/category/the-word/' rel='category tag'>theWORD</a></li></ul><div role="main"><h1 class="storyheadline">Red Table Talk: Fair or foul</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='16914' data-photo-id='16915' href='#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/steve-halama-NPKk_3ZK2DY-unsplash-900x600.jpg' alt='Steve+Halama+%7C+Unsplash' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='16914' data-photo-id='16915'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Steve Halama | Unsplash</p></div></div><div class="storydetails"><p><span class="storybyline"> Chris Samuel, theSCORE Lead Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 28, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="16914"><a class='commentscroll' href='https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F16914%2Fthe-word%2Fred-table-talk-fair-or-foul%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Red Table Talk: Fair or foul&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D16914" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//ncatregister.com/16914/the-word/red-table-talk-fair-or-foul//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">A person’s past can be a very sensitive topic, especially if an individual cannot defend themselves.</span></p>
<p><span style="font-weight: 400;">Recently, rapper Snoop Dogg went on Facebook Watch’s </span><a href="https://www.facebook.com/redtabletalk/videos/2468568510125956/"><span style="font-weight: 400;">Red Table Talk</span></a><span style="font-weight: 400;">, hosted by Jada Pinkett-Smith to address his explicit comments about Gayle King’s interview with WNBA star, Lisa Leslie. </span></p>
<p><span style="font-weight: 400;">When talking to Snoop Dogg, Pinkett-Smith politely and emotionally confronted him saying that “her heart dropped” when she heard his social media rant criticizing King for her interview with Leslie. </span></p>
<p><span style="font-weight: 400;">Pinkett-Smith basically stated that she felt as if Snoop Dogg was talking to all Black women and that his explicit rhetoric was too harsh to King considering the past actions of many men and women against Black women.</span></p>
<p><span style="font-weight: 400;">Women such as iconic 1800s journalist, Ida B. Wells and sports reporter Jemele Hill received death threats and heavy criticism because of the work they were doing.</span></p>
<p><span style="font-weight: 400;">Ida B. Wells was an advocate for anti-lynching and received death threats because of her reports speaking against the heinous acts.</span></p>
<p><span style="font-weight: 400;">President Trump called for Jemele Hill’s firing after she called him a white supremacist and ignorant in a tweet.</span></p>
<p><span style="font-weight: 400;">Before the interview aired, Snoop Dogg publicly </span><a href="https://www.instagram.com/p/B8e2TOpnszL/?hl=en"><span style="font-weight: 400;">apologized </span></a><span style="font-weight: 400;">on social media for his rant. When he spoke with Pinkett-Smith he explained that it was a very emotional time and while he was offended by the question, he did feel that he went too far.</span></p>
<p><span style="font-weight: 400;">“It made me feel like I had too much power,” </span><a href="https://www.essence.com/celebrity/snoop-dogg-gayle-king-red-table-talk/"><span style="font-weight: 400;">said Snoop Dogg</span></a><span style="font-weight: 400;"> in the Red Table Talk interview. “And at that particular time I was abusing it.”</span></p>
<p><span style="font-weight: 400;">The trending topic caused the narrative of King getting “off the hook” and Snoop Dogg taking a hit for being emotional.</span></p>
<p><span style="font-weight: 400;">Reporter, King interviewed Leslie at the beginning of February, on NBC’s “The Today Show.” Part of the interview discussed Leslie’s late friend, basketball icon Kobe Bryant who passed just days before.</span></p>
<p><span style="font-weight: 400;">King asked Leslie if Bryant’s legacy is negatively impacted due to Bryant’s rape allegation in 2003.</span></p>
<p><span style="font-weight: 400;">“Is it complicated for you as a woman, as a WNBA player [to define his legacy]?&#8221; King asked.</span></p>
<p><span style="font-weight: 400;">Leslie responded, “It&#8217;s not complicated for me at all.”</span></p>
<p><span style="font-weight: 400;">The 2003 rape case against Bryant was </span><a href="https://www.nytimes.com/2020/01/27/sports/basketball/kobe-bryant-rape-case.html"><span style="font-weight: 400;">dismissed</span></a><span style="font-weight: 400;"> and he did not serve any jail time for the allegation because the accuser was unwilling to testify, but this did stick with Bryant for the rest of his career and life.</span></p>
<p><span style="font-weight: 400;">After the interview originally aired, social media reacted in a very emotional way to King’s questioning of Bryant’s legacy, with his death being on January 26 and the sports world still mourning. Some social media users even </span><a href="https://www.nbcnews.com/nightly-news/video/gayle-king-received-death-threats-after-kobe-bryant-clip-controversy-oprah-says-78402117849"><span style="font-weight: 400;">threatened King’s life</span></a><span style="font-weight: 400;"> for the question.</span></p>
<p><span style="font-weight: 400;">Rap legend and friend of Bryant, Snoop Dogg, reacted to the interview on his social media saying, “Why y’all (King and Oprah Winfrey) attacking us? We&#8217;re your people.&#8221;</span></p>
<p><span style="font-weight: 400;">The controversial question by King leads to a rant by Snoop Dogg, then to a minor shun for Snoop Dogg. Each situation had emotion involved, but unfortunately, the narrative switched when a reaction was made to an unnecessary assumption of Kobe’s legacy. </span></p>
<p><span style="font-weight: 400;">The timing of the question was very poor and many fans of Bryant and individuals in the journalism field are wondering what the motive was behind King’s questioning Bryant’s legacy.</span></p>
<p><span style="font-weight: 400;">King is a very experienced journalist and should know the potential positive and negative implications for every question that she asks.</span></p>
<p><span style="font-weight: 400;">In 2019, King caught a lot of flack for doing an interview with troubled singer R.Kelly because of the presumed opinion that there is a “war” on Black men.</span></p>
<p><span style="font-weight: 400;">The general statements from the Black community were either “how dare you?” or “how could you” since both Oprah and king had been seen with Harvey Weinstein and did not speak out about his </span><a href="https://www.youtube.com/watch?v=AJYAwGqGKTs"><span style="font-weight: 400;">sexual abuse trial</span></a><span style="font-weight: 400;"> when that came up.</span></p>
<p><span style="font-weight: 400;">In a reaction video to the blowback, King responded that the part with the question about Bryant was, “taken out of context.&#8221; When the CBS interview originally aired, King said that “felt good” about the interview.</span></p>
<p><span style="font-weight: 400;">An interviewer is responsible for the tone of the interview and each question should be asked clearly and carefully. In asking this question, King should have known that it could strike a nerve with the people who were still mourning Bryant.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://ncatregister.com/tag/gayle-king/" rel="tag">Gayle King</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/interview/" rel="tag">Interview</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/kobe-bryant/" rel="tag">Kobe Bryant</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/legacy/" rel="tag">legacy</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/lisa-leslie/" rel="tag">Lisa Leslie</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/red-table-talk/" rel="tag">Red Table Talk</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/snoop-dogg/" rel="tag">Snoop Dogg</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://ncatregister.com/wp-content/uploads/2019/11/IMG_9863-475x438.jpg' alt='Photo of Chris Samuel'/></div><a href="https://ncatregister.com/staff_profile/chris-samuel/"><div class='sc_title'>Chris Samuel, theSCORE Reporter</div></a><div class='sc_bio'><p>Junior journalism and mass communication student.</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://ncatregister.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="16914" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-4" class="wp-polls">
	<form id="polls_form_4" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_4_nonce" name="wp-polls-nonce" value="f3d27f9c41" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="4" /></p>
		<p style="text-align: center;"><strong>Do you think the U.S. should go to war with Iran?</strong></p><div id="polls-4-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-14" name="poll_4" value="14" /> <label for="poll-answer-14">Yes</label></li>
		<li><input type="radio" id="poll-answer-15" name="poll_4" value="15" /> <label for="poll-answer-15">No</label></li>
		<li><input type="radio" id="poll-answer-16" name="poll_4" value="16" /> <label for="poll-answer-16">Not sure</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(4);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-4-loading" class="wp-polls-loading"><img src="https://ncatregister.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section>			
			
													
				
																	
												






		
  	<section><div class='widgetwrap sno-animate sno-rightad-5' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://issuu.com/theatregister/docs/112019_fall_2019"><img src="https://ncatregister.com/wp-content/uploads/2019/12/PRINT-EDITION-2.png"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16905/the-word/campus-safety/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/Campus-Safety-475x267.jpg' id='grow-stb16905'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16905').mouseenter(function() {
   											jQuery('#grow-stb16905').removeClass('shrink');
   											jQuery('#grow-stb16905').removeClass('grow');
   											jQuery('#grow-stb16905').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16905').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16905/the-word/campus-safety/">Campus safety</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16885/the-word/the-10-must-watch-shows-on-netflix/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/thibault-penin-AWOl7qqsffM-unsplash-475x317.jpg' id='grow-stb16885'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16885').mouseenter(function() {
   											jQuery('#grow-stb16885').removeClass('shrink');
   											jQuery('#grow-stb16885').removeClass('grow');
   											jQuery('#grow-stb16885').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16885').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/16885/the-word/the-10-must-watch-shows-on-netflix/">The 10 ‘Must Watch’ Shows on Netflix</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16890/the-word/primary-elections-the-census-and-why-you-should-care/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/Black-Voters-Icon-01-01-475x442.png' id='grow-stb16890'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16890').mouseenter(function() {
   											jQuery('#grow-stb16890').removeClass('shrink');
   											jQuery('#grow-stb16890').removeClass('grow');
   											jQuery('#grow-stb16890').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16890').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16890/the-word/primary-elections-the-census-and-why-you-should-care/">Primary elections: the Census and why you should care</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16857/the-word/oscarssowhite-is-still-going-strong/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/peter-lewicki-Wfh650C1OHU-unsplash-475x317.jpg' id='grow-stb16857'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16857').mouseenter(function() {
   											jQuery('#grow-stb16857').removeClass('shrink');
   											jQuery('#grow-stb16857').removeClass('grow');
   											jQuery('#grow-stb16857').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16857').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16857/the-word/oscarssowhite-is-still-going-strong/">#OscarsSoWhite is still going strong</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16845/the-word/maintaining-semester-goals/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/isaac-smith-_wbNzlrrRK4-unsplash-475x316.jpg' id='grow-stb16845'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16845').mouseenter(function() {
   											jQuery('#grow-stb16845').removeClass('shrink');
   											jQuery('#grow-stb16845').removeClass('grow');
   											jQuery('#grow-stb16845').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16845').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16845/the-word/maintaining-semester-goals/">Maintaining semester goals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16808/the-word/valentines-day-in-aggieland/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/Valentines-Day-Graphic-02.png' id='grow-stb16808'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16808').mouseenter(function() {
   											jQuery('#grow-stb16808').removeClass('shrink');
   											jQuery('#grow-stb16808').removeClass('grow');
   											jQuery('#grow-stb16808').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16808').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16808/the-word/valentines-day-in-aggieland/">Valentine&#8217;s Day in Aggieland</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16799/the-word/black-activists-then-and-now/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/maria-oswalt-xdS-o_Knf5I-unsplash-316x475.jpg' id='grow-stb16799'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16799').mouseenter(function() {
   											jQuery('#grow-stb16799').removeClass('shrink');
   											jQuery('#grow-stb16799').removeClass('grow');
   											jQuery('#grow-stb16799').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16799').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16799/the-word/black-activists-then-and-now/">Black activists, then and now</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16763/the-word/the-politics-of-black-hair/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/leighann-blackwood-JexUpBvhbl0-unsplash-380x475.jpg' id='grow-stb16763'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16763').mouseenter(function() {
   											jQuery('#grow-stb16763').removeClass('shrink');
   											jQuery('#grow-stb16763').removeClass('grow');
   											jQuery('#grow-stb16763').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16763').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16763/the-word/the-politics-of-black-hair/">The politics of black hair</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16759/the-word/the-rise-of-the-feminine-divine/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/02/clarke-sanders-HOQpBGL95Z8-unsplash-475x317.jpg' id='grow-stb16759'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16759').mouseenter(function() {
   											jQuery('#grow-stb16759').removeClass('shrink');
   											jQuery('#grow-stb16759').removeClass('grow');
   											jQuery('#grow-stb16759').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16759').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16759/the-word/the-rise-of-the-feminine-divine/">The rise of the feminine divine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/16544/the-word/the-best-christmas-movies/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/12/Movies-and-love-475x475.jpg' id='grow-stb16544'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Red Table Talk: Fair or foul'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16544').mouseenter(function() {
   											jQuery('#grow-stb16544').removeClass('shrink');
   											jQuery('#grow-stb16544').removeClass('grow');
   											jQuery('#grow-stb16544').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16544').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/16544/the-word/the-best-christmas-movies/">The Best Christmas Movies</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://ncatregister.com">The A&#038;T Register</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://ncatregister.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of North Carolina A&#038;T State University</p></div><div class="footersearch">	<form method="get" id="searchform5231" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis5231">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5231" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5231" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5231" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5231" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-social-container"><ul id="menu-social" class="footer-menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://twitter.com/TheATRegister">Twitter</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://instagram.com/theatregister/">Instagram</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.facebook.com/pages/The-AT-Register/98299217239">Facebook</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.youtube.com/user/ncatregister">YouTube</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://ncatregister.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-125318078-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ncatregister.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.8'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://ncatregister.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="16914"><a class='commentscroll' href='https://ncatregister.com/16914/the-word/red-table-talk-fair-or-foul/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F16914%2Fthe-word%2Fred-table-talk-fair-or-foul%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Red Table Talk: Fair or foul&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D16914" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//ncatregister.com/16914/the-word/red-table-talk-fair-or-foul//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" alt="The Student News Site of North Carolina A&T State University" /></a></div><div class="hover_title"><div class="hover_titletext">Red Table Talk: Fair or foul</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14697"><a href="https://ncatregister.com/category/the-biz/">theBIZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3881da', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3881da', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>