<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: https://ogp.me/ns#" > 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The A&#038;T Register RSS 2.0" href="https://ncatregister.com/feed/" />
<link rel="alternate" type="text/xml" title="The A&#038;T Register RSS .92" href="https://ncatregister.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The A&#038;T Register Atom 0.3" href="https://ncatregister.com/feed/atom/" />


	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.50 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219467'));
	</script>
	<!-- / AdPlugg -->

			<title>Campus Enterprises prepare for Fall 2021 | The A&amp;T Register</title>

		<!-- All in One SEO 4.0.17 -->
		<link rel="canonical" href="https://ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/" />
		<meta property="og:site_name" content="The A&amp;T Register | The Student News Site of North Carolina A&amp;T State University" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Campus Enterprises prepare for Fall 2021 | The A&amp;T Register" />
		<meta property="og:url" content="https://ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/" />
		<meta property="article:published_time" content="2021-03-30T20:02:55Z" />
		<meta property="article:modified_time" content="2021-03-30T20:02:55Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="ncatregister.com" />
		<meta property="twitter:title" content="Campus Enterprises prepare for Fall 2021 | The A&amp;T Register" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/ncatregister.com\/#website","url":"https:\/\/ncatregister.com\/","name":"The A&T Register","description":"The Student News Site of North Carolina A&T State University","publisher":{"@id":"https:\/\/ncatregister.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/ncatregister.com\/#organization","name":"The A&T Register","url":"https:\/\/ncatregister.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/#listItem","position":"1","item":{"@id":"https:\/\/ncatregister.com\/#item","name":"Home","description":"The Student News Site of North Carolina A&T State University","url":"https:\/\/ncatregister.com\/"},"nextItem":"https:\/\/ncatregister.com\/18575\/the-yard\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/18575\/the-yard\/#listItem","position":"2","item":{"@id":"https:\/\/ncatregister.com\/18575\/the-yard\/#item","name":"theYARD","url":"https:\/\/ncatregister.com\/18575\/the-yard\/"},"nextItem":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#listItem","previousItem":"https:\/\/ncatregister.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#listItem","position":"3","item":{"@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#item","name":"Campus Enterprises prepare for Fall 2021","url":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/"},"previousItem":"https:\/\/ncatregister.com\/18575\/the-yard\/#listItem"}]},{"@type":"Person","@id":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","url":"https:\/\/ncatregister.com\/author\/ncatregister\/","name":"Jamille Whitlow, TheYard Editor","image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/3cf5ed6e26237fd2bafe3b7efd242274?s=96&d=mm&r=g","width":"96","height":"96","caption":"Jamille Whitlow, TheYard Editor"}},{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#webpage","url":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/","name":"Campus Enterprises prepare for Fall 2021 | The A&T Register","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/ncatregister.com\/#website"},"breadcrumb":{"@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#breadcrumblist"},"author":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#author","creator":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#author","image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/#mainImage","url":"https:\/\/ncatregister.com\/wp-content\/uploads\/2021\/03\/Williams-dining-hall.jpg","width":"1501","height":"1126"},"primaryImageOfPage":{"@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#mainImage"},"datePublished":"2021-03-30T20:02:55-04:00","dateModified":"2021-03-30T20:02:55-04:00"},{"@type":"Article","@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#article","name":"Campus Enterprises prepare for Fall 2021 | The A&T Register","headline":"Campus Enterprises prepare for Fall 2021","author":{"@id":"https:\/\/ncatregister.com\/author\/ncatregister\/#author"},"publisher":{"@id":"https:\/\/ncatregister.com\/#organization"},"datePublished":"2021-03-30T20:02:55-04:00","dateModified":"2021-03-30T20:02:55-04:00","articleSection":"theYARD, campusenterprises, Einstein Bros. Bagels, Joseph Burdi, ncat, P\u0227\u0227vo\u2019s pizza, William Dining hall, Jamille Whitlow","mainEntityOfPage":{"@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#webpage"},"isPartOf":{"@id":"https:\/\/ncatregister.com\/18575\/the-yard\/campus-enterprises-prepare-for-fall-2021\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/#articleImage","url":"https:\/\/ncatregister.com\/wp-content\/uploads\/2021\/03\/Williams-dining-hall.jpg","width":"1501","height":"1126"}}]}
		</script>
		<!-- All in One SEO -->

<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Campus Enterprises prepare for Fall 2021 Comments Feed" href="https://ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-125318078-19"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-125318078-19';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-125318078-19', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://ncatregister.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ncatregister.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ncatregister.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ncatregister.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Volkhov%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CKarla%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://ncatregister.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://ncatregister.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ncatregister.com/wp-content/plugins/newsletter/style.css?ver=7.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://ncatregister.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ncatregister.com","hash_tracking":"false","ua":"UA-125318078-19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8312a5-430e-4eec-8889-2a510c8a8b87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://ncatregister.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ncatregister.com/wp-json/wp/v2/posts/18575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://ncatregister.com/?p=18575' />
<link rel="alternate" type="application/json+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F18575%2Fthe-yard%2Fcampus-enterprises-prepare-for-fall-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F18575%2Fthe-yard%2Fcampus-enterprises-prepare-for-fall-2021%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Campus Enterprises prepare for Fall 2021" />
<meta property="og:type" content="article" />
<meta name="author" content="Jamille Whitlow" />
<meta property="og:url" content="https://ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/" />
<meta property="og:image" content="https://ncatregister.com/wp-content/uploads/2021/03/Williams-dining-hall-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The A&T Register" />
	<meta property="og:description" content="Since the announcement of N.C. A&amp;T’s return to normal operations, Campus Enterprises is focusing on the upcoming fall semester.  Campus Enterprises manages Aggie Dining, Brown Hall, Barnes &amp; Noble bookstore, Parking &amp; Transportation, Aggie OneCard and Elements. Currently, Williams Dining Hall has closed off the balcony seating area on the second floor. There is caution..." />
	<meta name="description" content="Since the announcement of N.C. A&amp;T’s return to normal operations, Campus Enterprises is focusing on the upcoming fall semester.  Campus Enterprises manages Aggie Dining, Brown Hall, Barnes &amp; Noble bookstore, Parking &amp; Transportation, Aggie OneCard and Elements. Currently, Williams Dining Hall has closed off the balcony seating area on the second floor. There is caution..." />
	<meta property="article:section" content="theYARD" />
	<meta property="article:tag" content="campusenterprises,Einstein Bros. Bagels,Joseph Burdi,ncat,Pȧȧvo’s pizza,William Dining hall" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li id="menu-item-16515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headerlarge"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><h1 style="display:none" aria-hidden="true">The A&T Register</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://ncatregister.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://ncatregister.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theatregister">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theatregister">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ncatregister/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://ncatregister.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8644" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis8644">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8644" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8644" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8644" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8644" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://ncatregister.com"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></a></div><h1 style="display:none">The A&T Register</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-18575' class='snopostid'><div id='classic_story' class='sno-story-18575'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://ncatregister.com/category/the-yard/' rel='category tag'>theYARD</a></li></ul><div role="main"><h1 class="storyheadline">Campus Enterprises prepare for Fall 2021</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='18575' data-photo-id='18576' href='#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/Williams-dining-hall-900x675.jpg' alt='Campus+Enterprises+prepare+for+Fall+2021' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='18575' data-photo-id='18576'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://ncatregister.com/staff_name/jamille-whitlow/" class="creditline">Jamille Whitlow</a>, TheYard Editor</span><br /><span class="storydate"><span class="time-wrapper">March 30, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="18575"><a class='commentscroll' href='https://ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F18575%2Fthe-yard%2Fcampus-enterprises-prepare-for-fall-2021%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus Enterprises prepare for Fall 2021&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D18575" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Since the announcement of N.C. A&amp;T’s return to normal operations, Campus Enterprises is focusing on the upcoming fall semester. </span></p>
<p><span style="font-weight: 400;">Campus Enterprises manages Aggie Dining, Brown Hall, Barnes &amp; Noble bookstore, Parking &amp; Transportation, Aggie OneCard and Elements.</span></p>
<p><span style="font-weight: 400;">Currently, Williams Dining Hall has closed off the balcony seating area on the second floor. There is caution tape put in place throughout the second floor to refrain students from being near the dining hall’s reconstruction site. J</span><span style="font-weight: 400;">oseph Burdi</span><span style="font-weight: 400;">, Resident District Manager, explains why the dining hall has blocked off the balcony area. </span></p>
<p><span style="font-weight: 400;">“There was a crack in the balcony floor, and there was water seeping down into the column and actually on the bottom part, there’s some drywall that was saturated. They’re replacing that and sealing the leak so there is no more water seeping through,” Burdi said. . </span></p>
<p><span style="font-weight: 400;">The seating area should be clear to use in the next few weeks and no later than the upcoming fall semester. </span></p>
<p><span style="font-weight: 400;">With Aggie Dining, N.C. A&amp;T announced that dining options will return to their normal operating hours in fall 2021. Campus Enterprises is deciding on whether to have self-service stations. They will take into consideration the CDC, local health department, state guidelines,  and the university before making their decision. </span></p>
<p><span style="font-weight: 400;">Einstein Bros. Bagels will return in the fall but not Simply to Go. Simply to Go will be replaced by a pizza pick-up option, </span><span style="font-weight: 400;">Pȧȧvo’s Pizza. Despite the pandemic, </span><span style="font-weight: 400;">Burdi explains that </span><span style="font-weight: 400;">Pȧȧvo’s Pizza is scheduled to open on time. </span></p>
<p><span style="font-weight: 400;">“We’re expecting to open </span><span style="font-weight: 400;">Pȧȧvo’s</span><span style="font-weight: 400;"> at the start of the fall semester and that’s pending if all the construction and health department and if everything goes well, which we assume it will, we will be ready to open at the start of the fall semester,” Burdi said. </span></p>
<p><span style="font-weight: 400;">As the pizza pick-up option will allow students to have easy access to more food options, Brown Hall will provide easy access for students and faculty in academic services. </span></p>
<p><span style="font-weight: 400;">Since 2018, Brown Hall has had a vacant space between the ticket office and the mail center. The vacant space used to serve as the university’s bookstore before it was moved to the Student Center. </span></p>
<p><span style="font-weight: 400;">&#8220;Brown Hall is to accommodate the expansion of Business Auxiliary Services that support students, and to relocate faculty from remote locations within Hines Hall to a more centrally located area, to improve student access,&#8221; according to William Barlow, Director of Design and Construction.</span></p>
<p><span style="font-weight: 400;">For more information about Campus Enterprises, students can go to Campus Enterprises’ Instagram and Twitter @ncatcampusent.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://ncatregister.com/tag/campusenterprises/" rel="tag">campusenterprises</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/einstein-bros-bagels/" rel="tag">Einstein Bros. Bagels</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/joseph-burdi/" rel="tag">Joseph Burdi</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat/" rel="tag">ncat</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/p%c8%a7%c8%a7vos-pizza/" rel="tag">Pȧȧvo’s pizza</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/william-dining-hall/" rel="tag">William Dining hall</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://ncatregister.com/staff_profile/jamille-whitlow/"><div class='sc_title'>Jamille Whitlow, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://ncatregister.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="18575" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-5" class="wp-polls">
		<p style="text-align: center;"><strong>Will you vote early this year?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Yes <small>(97%, 37 Votes)</small><div class="pollbar" style="width: 97%;" title="Yes (97% | 37 Votes)"></div></li>
		<li>No <small>(3%, 1 Votes)</small><div class="pollbar" style="width: 3%;" title="No (3% | 1 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>38</strong></p></div>
		<input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="2c61c9e4ae" />
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="https://ncatregister.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18565/the-yard/n-c-at-and-unc-chapel-hill-conduct-a-study-on-black-womens-health-and-healthcare/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/Healthy-sistah-project-475x283.jpg' id='grow-stb18565'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of UNC- Chapel Hill and The Healthy SISTAH Project '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18565').mouseenter(function() {
   											jQuery('#grow-stb18565').removeClass('shrink');
   											jQuery('#grow-stb18565').removeClass('grow');
   											jQuery('#grow-stb18565').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18565').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18565/the-yard/n-c-at-and-unc-chapel-hill-conduct-a-study-on-black-womens-health-and-healthcare/">N.C. A&#038;T and UNC-Chapel Hill conduct a study on black women&#8217;s health and healthcare</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18553/the-yard/davis-julius-commence-presidential-campaign-ahead-of-sga-elections/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/IMG_2685-475x472.jpg' id='grow-stb18553'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of N.C. A&T Elections Committee'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18553').mouseenter(function() {
   											jQuery('#grow-stb18553').removeClass('shrink');
   											jQuery('#grow-stb18553').removeClass('grow');
   											jQuery('#grow-stb18553').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18553').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18553/the-yard/davis-julius-commence-presidential-campaign-ahead-of-sga-elections/">Davis, Julius commence presidential campaign ahead of SGA elections</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18537/the-yard/n-c-at-hosts-their-29th-annual-nabj-multimedia-short-course-virtually/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/IMG_2661-475x256.jpg' id='grow-stb18537'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Throughout the short course, rehearsals and auditions were coordinated by career professionals to create a 2021 NABJ Newscast'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18537').mouseenter(function() {
   											jQuery('#grow-stb18537').removeClass('shrink');
   											jQuery('#grow-stb18537').removeClass('grow');
   											jQuery('#grow-stb18537').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18537').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18537/the-yard/n-c-at-hosts-their-29th-annual-nabj-multimedia-short-course-virtually/">N.C. A&#038;T hosts their 29th annual NABJ multimedia short course virtually</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18498/the-yard/no-spring-break-for-n-c-at-students/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/File_000-4-475x356.jpeg' id='grow-stb18498'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='On Aggie wellness day, students were able to sign up and enjoy free Ben & Jerry’s ice cream at the student center'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18498').mouseenter(function() {
   											jQuery('#grow-stb18498').removeClass('shrink');
   											jQuery('#grow-stb18498').removeClass('grow');
   											jQuery('#grow-stb18498').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18498').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18498/the-yard/no-spring-break-for-n-c-at-students/">No Spring Break For N.C A&#038;T Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18492/the-yard/covid-19-dashboard-update-2/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/05/COVID-19-UPDATE-475x267.jpg' id='grow-stb18492'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 dashboard update'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18492').mouseenter(function() {
   											jQuery('#grow-stb18492').removeClass('shrink');
   											jQuery('#grow-stb18492').removeClass('grow');
   											jQuery('#grow-stb18492').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18492').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://ncatregister.com/18492/the-yard/covid-19-dashboard-update-2/">COVID-19 dashboard update</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18468/the-yard/n-c-at-celebrates-their-annual-mister-and-miss-pageant-virtually/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/IMG_2419-475x267.jpg' id='grow-stb18468'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of N.C. A&T '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18468').mouseenter(function() {
   											jQuery('#grow-stb18468').removeClass('shrink');
   											jQuery('#grow-stb18468').removeClass('grow');
   											jQuery('#grow-stb18468').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18468').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18468/the-yard/n-c-at-celebrates-their-annual-mister-and-miss-pageant-virtually/">N.C. A&#038;T celebrates their annual Mister and Miss Pageant virtually</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18456/the-yard/n-c-at-expands-their-campus-in-support-of-growing-student-population/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/image-9-475x264.jpg' id='grow-stb18456'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Lauren Mitchell'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18456').mouseenter(function() {
   											jQuery('#grow-stb18456').removeClass('shrink');
   											jQuery('#grow-stb18456').removeClass('grow');
   											jQuery('#grow-stb18456').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18456').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18456/the-yard/n-c-at-expands-their-campus-in-support-of-growing-student-population/">N.C. A&#038;T expands their campus in support of growing student population</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18450/the-yard/n-c-at-hits-a-cumulative-number-of-291-covid-19-cases-in-spring-2021/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/05/COVID-19-UPDATE-475x267.jpg' id='grow-stb18450'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='N.C. A&T hits a cumulative number of 291 COVID-19 cases in spring 2021'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18450').mouseenter(function() {
   											jQuery('#grow-stb18450').removeClass('shrink');
   											jQuery('#grow-stb18450').removeClass('grow');
   											jQuery('#grow-stb18450').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18450').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://ncatregister.com/18450/the-yard/n-c-at-hits-a-cumulative-number-of-291-covid-19-cases-in-spring-2021/">N.C. A&#038;T hits a cumulative number of 291 COVID-19 cases in spring 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18408/the-yard/chancellors-speaker-series-host-town-hall-discussion-with-tia-mowry-and-dr-kizzmekia-corbett/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/Race-to-Vaccinate-475x475.jpg' id='grow-stb18408'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18408').mouseenter(function() {
   											jQuery('#grow-stb18408').removeClass('shrink');
   											jQuery('#grow-stb18408').removeClass('grow');
   											jQuery('#grow-stb18408').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18408').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://ncatregister.com/18408/the-yard/chancellors-speaker-series-host-town-hall-discussion-with-tia-mowry-and-dr-kizzmekia-corbett/">Chancellor&#8217;s Speaker Series host town hall discussion with Tia Mowry and Dr. Kizzmekia Corbett</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18398/the-yard/jomc-town-hall-announces-future-plans-for-crosby-kids/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/03/image007-475x266.jpg' id='grow-stb18398'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18398').mouseenter(function() {
   											jQuery('#grow-stb18398').removeClass('shrink');
   											jQuery('#grow-stb18398').removeClass('grow');
   											jQuery('#grow-stb18398').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18398').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18398/the-yard/jomc-town-hall-announces-future-plans-for-crosby-kids/">JOMC Town Hall announces future plans for Crosby Kids</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://ncatregister.com">The A&#038;T Register</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://ncatregister.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theatregister">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theatregister">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ncatregister/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of North Carolina A&#038;T State University</p></div><div class="footersearch">	<form method="get" id="searchform971" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis971">
			<button type="submit" disabled="disabled" id="sno-search-navbar-971" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s971" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s971" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit971" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-social-container"><ul id="menu-social" class="footer-menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://twitter.com/TheATRegister">Twitter</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://instagram.com/theatregister/">Instagram</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.facebook.com/pages/The-AT-Register/98299217239">Facebook</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.youtube.com/user/ncatregister">YouTube</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/667'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://ncatregister.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-125318078-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ncatregister.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://ncatregister.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="18575"><a class='commentscroll' href='https://ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F18575%2Fthe-yard%2Fcampus-enterprises-prepare-for-fall-2021%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus Enterprises prepare for Fall 2021&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D18575" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//ncatregister.com/18575/the-yard/campus-enterprises-prepare-for-fall-2021/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" alt="The Student News Site of North Carolina A&T State University" /></a></div><div class="hover_title"><div class="hover_titletext">Campus Enterprises prepare for Fall 2021</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3881da', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3881da', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>