<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: https://ogp.me/ns#" > 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The A&#038;T Register RSS 2.0" href="https://ncatregister.com/feed/" />
	<link rel="alternate" type="text/xml" title="The A&#038;T Register RSS .92" href="https://ncatregister.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The A&#038;T Register Atom 0.3" href="https://ncatregister.com/feed/atom/" />
	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.53 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219467'));
	</script>
	<!-- / AdPlugg -->

			<title>N.C. A&amp;T announces upcoming changes for Fall 2021 | The A&amp;T Register</title>

		<!-- All in One SEO 4.1.3.1 -->
		<link rel="canonical" href="https://ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/" />
		<meta property="og:site_name" content="The A&amp;T Register | The Student News Site of North Carolina A&amp;T State University" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="N.C. A&amp;T announces upcoming changes for Fall 2021 | The A&amp;T Register" />
		<meta property="og:url" content="https://ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/" />
		<meta property="article:published_time" content="2021-08-05T15:11:09Z" />
		<meta property="article:modified_time" content="2021-08-05T15:15:38Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="ncatregister.com" />
		<meta name="twitter:title" content="N.C. A&amp;T announces upcoming changes for Fall 2021 | The A&amp;T Register" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/ncatregister.com\/#website","url":"https:\/\/ncatregister.com\/","name":"The A&T Register","description":"The Student News Site of North Carolina A&T State University","publisher":{"@id":"https:\/\/ncatregister.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/ncatregister.com\/#organization","name":"The A&T Register","url":"https:\/\/ncatregister.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/#listItem","position":"1","item":{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/","name":"Home","description":"The Student News Site of North Carolina A&T State University","url":"https:\/\/ncatregister.com\/"},"nextItem":"https:\/\/ncatregister.com\/18746\/the-yard\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/#listItem","position":"2","item":{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/","name":"theYARD","url":"https:\/\/ncatregister.com\/18746\/the-yard\/"},"nextItem":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#listItem","previousItem":"https:\/\/ncatregister.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#listItem","position":"3","item":{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/","name":"N.C. A&T announces upcoming changes for Fall 2021","url":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/"},"previousItem":"https:\/\/ncatregister.com\/18746\/the-yard\/#listItem"}]},{"@type":"Person","@id":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","url":"https:\/\/ncatregister.com\/author\/ncatregister\/","name":"Jamille Whitlow, Managing Editor","image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/3cf5ed6e26237fd2bafe3b7efd242274?s=96&d=mm&r=g","width":"96","height":"96","caption":"Jamille Whitlow, Managing Editor"}},{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#webpage","url":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/","name":"N.C. A&T announces upcoming changes for Fall 2021 | The A&T Register","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/ncatregister.com\/#website"},"breadcrumb":{"@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#breadcrumblist"},"author":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","creator":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/#mainImage","url":"https:\/\/ncatregister.com\/wp-content\/uploads\/2021\/08\/image0-3.jpeg","width":"640","height":"427","caption":"Courtesy of Kendall Ivy"},"primaryImageOfPage":{"@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#mainImage"},"datePublished":"2021-08-05T15:11:09-04:00","dateModified":"2021-08-05T15:15:38-04:00"},{"@type":"Article","@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#article","name":"N.C. A&T announces upcoming changes for Fall 2021 | The A&T Register","headline":"N.C. A&T announces upcoming changes for Fall 2021","author":{"@id":"https:\/\/ncatregister.com\/author\/ncatregister\/#author"},"publisher":{"@id":"https:\/\/ncatregister.com\/#organization"},"datePublished":"2021-08-05T15:11:09-04:00","dateModified":"2021-08-05T15:15:38-04:00","articleSection":"theYARD, ncat, ncat covid, ncat covid testing, NCAT Fall 2021, ncat fall 2021 student forum, ncat winter break, Jamille Whitlow","mainEntityOfPage":{"@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#webpage"},"isPartOf":{"@id":"https:\/\/ncatregister.com\/18746\/the-yard\/n-c-at-announces-upcoming-changes-for-fall-2021\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/#articleImage","url":"https:\/\/ncatregister.com\/wp-content\/uploads\/2021\/08\/image0-3.jpeg","width":"640","height":"427","caption":"Courtesy of Kendall Ivy"}}]}
		</script>
		<!-- All in One SEO -->

<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; N.C. A&#038;T announces upcoming changes for Fall 2021 Comments Feed" href="https://ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-125318078-19"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-125318078-19';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-125318078-19', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://ncatregister.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ncatregister.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ncatregister.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ncatregister.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Volkhov%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CKarla%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://ncatregister.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://ncatregister.com/wp-content/themes/snoflex/style.css?ver=20210817' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ncatregister.com/wp-content/plugins/newsletter/style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://ncatregister.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ncatregister.com","hash_tracking":"false","ua":"UA-125318078-19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8312a5-430e-4eec-8889-2a510c8a8b87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://ncatregister.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ncatregister.com/wp-json/wp/v2/posts/18746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://ncatregister.com/?p=18746' />
<link rel="alternate" type="application/json+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F18746%2Fthe-yard%2Fn-c-at-announces-upcoming-changes-for-fall-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F18746%2Fthe-yard%2Fn-c-at-announces-upcoming-changes-for-fall-2021%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="N.C. A&#038;T announces upcoming changes for Fall 2021" />
<meta property="og:type" content="article" />
<meta name="author" content="Jamille Whitlow" />
<meta property="og:url" content="https://ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/" />
<meta property="og:image" content="https://ncatregister.com/wp-content/uploads/2021/08/image0-3.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta property="og:site_name" content="The A&T Register" />
	<meta property="og:description" content="Less than two weeks away from the first day of class, the Division of Academic Affairs hosted a virtual student forum about the university’s policies for the fall semester.  Policies enfored by North Carolina A&amp;T are made to abide by the University of North Carolina System.  The UNC System is a public institution that has..." />
	<meta name="description" content="Less than two weeks away from the first day of class, the Division of Academic Affairs hosted a virtual student forum about the university’s policies for the fall semester.  Policies enfored by North Carolina A&amp;T are made to abide by the University of North Carolina System.  The UNC System is a public institution that has..." />
	<meta property="article:section" content="theYARD" />
	<meta property="article:tag" content="ncat,ncat covid,ncat covid testing,NCAT Fall 2021,ncat fall 2021 student forum,ncat winter break" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li id="menu-item-16515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headerlarge"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><h1 style="display:none" aria-hidden="true">The A&T Register</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://ncatregister.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://ncatregister.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theatregister">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theatregister">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ncatregister/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://ncatregister.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3471" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis3471">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3471" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3471" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3471" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3471" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://ncatregister.com"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></a></div><h1 style="display:none">The A&T Register</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-18746' class='snopostid'><div id='classic_story' class='sno-story-18746'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://ncatregister.com/category/the-yard/' rel='category tag'>theYARD</a></li></ul><div role="main"><h1 class="storyheadline">N.C. A&#038;T announces upcoming changes for Fall 2021</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='18746' data-photo-id='18748' href='#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/08/image0-3.jpeg' alt='Courtesy+of+Kendall+Ivy+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='18746' data-photo-id='18748'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Courtesy of Kendall Ivy </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://ncatregister.com/staff_name/jamille-whitlow/" class="creditline">Jamille Whitlow</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">August 5, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="18746"><a class='commentscroll' href='https://ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F18746%2Fthe-yard%2Fn-c-at-announces-upcoming-changes-for-fall-2021%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=N.C. A&#038;T announces upcoming changes for Fall 2021&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D18746" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Less than two weeks away from the first day of class, the Division of Academic Affairs hosted a virtual student forum about the university’s policies for the fall semester. </span></p>
<p><span style="font-weight: 400;">Policies enfored by North Carolina A&amp;T are made to abide by the </span><a href="https://www.northcarolina.edu/about-us/"><span style="font-weight: 400;">University of North Carolina System. </span></a></p>
<p><span style="font-weight: 400;">The UNC System is a public institution that has a total of</span><a href="https://www.northcarolina.edu/institutions/"><span style="font-weight: 400;"> 17 campuses</span></a><span style="font-weight: 400;"> throughout the state.. Chancellor Harold L. Martin Sr. explained the system’s most recent opening condition that will be enforced for all UNC System schools. </span></p>
<p><span style="font-weight: 400;">“If you&#8217;re not vaccinated, you will be exposed to required significant testing on a weekly basis,” said Martin. “To ensure that if you contract the virus, we are able to diagnose you and can quarantine you in a timely fashion.” </span></p>
<p><span style="font-weight: 400;">Students have the choice to quarantine with their family or quarantine in a space provided by the university.  </span></p>
<p><span style="font-weight: 400;">In addition to the </span><a href="https://www.wral.com/vaccine-or-weekly-tests-required-for-students-at-all-unc-system-schools/19810522/"><span style="font-weight: 400;">“Get Vaccinated or Get Tested Weekly”</span></a><span style="font-weight: 400;"> initiative, Dr.Melody Pierce, Vice Chancellor of Student Affairs, explains that students will have to either get tested within two days prior to their move-in date or be vaccinated. Students are required to do one of the following: </span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Test negative for the COVID-19 test at least two days prior to arriving on campus  </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Have a positive PCR test and be out of the 10 day isolation period </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Show proof of vaccination of at least one shot that is two weeks old </span></li>
</ul>
<p><span style="font-weight: 400;">Students who fail to do so will be referred to the Student Health Center to take a COVID-19 test. Afterwards, students can continue their move-in process. </span></p>
<p><span style="font-weight: 400;">There are specific move-in dates for freshmen and continuing students. Freshmen move-in from Aug. 13th to Aug. 15th and continuing students move-in from Aug. 14th to Aug. 16th. Move-in times are within 9 a.m to 6 p.m and each student can bring up to three people to help them move-in.</span></p>
<p><span style="font-weight: 400;">According to Dr. John Lowney, Executive Director of Housing and Residence Life, this is designed to create less crowding amongst students. </span></p>
<p><span style="font-weight: 400;">“ The reason that we want you to commit to your assigned date and time, is to ensure your safety and to keep the lines very very short… parents and students were really excited because it went so smoothly and so quickly” said Lowney. “ Moving dates have been sent out to all of our residents. It has been sent to your A&amp;T email… if you don&#8217;t have it, we certainly can provide you with that information and we&#8217;re delighted to do so.” </span></p>
<p><span style="font-weight: 400;">Housing and Residence Life prefer students to contact them via email, </span><a href="/cdn-cgi/l/email-protection#94fcfbe1e7fdfaf3d4faf7f5e0baf1f0e1"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="670f0812140e0900270904061349020312">[email&#160;protected]</span></span></a><span style="font-weight: 400;">. The email should include the student’s name, banner number, and phone number so they can call you.  </span></p>
<p><span style="font-weight: 400;">As students settle into their dorms this semester, the university announced a three-tier plan based on the infection rates in the campus region, Greensboro community and North Carolina. </span></p>
<p><span style="font-weight: 400;">According to Chancellor Martin, the university will monitor infection rates and hospitalization rates on a weekly basis in addition to observing the following directors that are monitoring rates:  the Secretary of Health and Human Services for the state of North Carolina, Guilford County Health and Human Services Health Director and Padonda Webb, the university’s Director of Student Health.  </span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“ The current plan that we’re in, we refer to as Plan A for Teaching &#8211; Learning Continuity” said Tonya Smith-Jackson, Senior Vice Provost for Academic Affairs. </span></p>
<p><span style="font-weight: 400;">Teaching &#8211; Learning Continuity for Plan A: </span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Masks are required for students, faculty and staff at all times.This includes computer and  teaching labs</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Classrooms will be at 100 percent capacity </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Minimize in-person meetings by having virtual opportunities still available </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Each registered club or organization will be allowed to host no more than three in-person events for the fall semester. This includes full body meetings and general meetings</span></li>
</ul>
<p><span style="font-weight: 400;">Pivot Plan B: </span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Staggered group attendance where students are remote for one week and in person the following week. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">All tutoring, advising, regular meetings, and office hours would be virtual </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Classrooms would be at 70 percent occupancy </span></li>
</ul>
<p><span style="font-weight: 400;">Campus Lockdown, Plan C: </span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">All classes will go online</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">No in-person dining allowed, take-out option only </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">“Stay-in-place” order, where students are not allowed to leave their housing unless it is related to food, health, or safety</span></li>
</ul>
<p><span style="font-weight: 400;">“Plan C is considered our campus lockdown so this is the highest level that we are not going to get to because we are going to be great this semester,” Webb said. </span></p>
<p><span style="font-weight: 400;">To understand the university’s fall and winter break schedule, look at N.C. A&amp;T’s <a href="https://www.ncat.edu/registrar/academic-calendar-pdfs/fall2021.pdf">revised fall academic calendar</a>. Just like last year, winter break will begin with the Thanksgiving holiday. Students will take their final exams online starting on Nov. 29 and be home. </span></p>
<p><span style="font-weight: 400;">For more information about the universities’ facilities such as the campus rec center, student center, dining services and retail operations for Fall 2021, please visit</span><a href="https://www.ncat.edu/coronavirus/aggies-care/index.php"><span style="font-weight: 400;"> Aggies Care</span></a><span style="font-weight: 400;">. </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://ncatregister.com/tag/ncat/" rel="tag">ncat</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat-covid/" rel="tag">ncat covid</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat-covid-testing/" rel="tag">ncat covid testing</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat-fall-2021/" rel="tag">NCAT Fall 2021</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat-fall-2021-student-forum/" rel="tag">ncat fall 2021 student forum</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat-winter-break/" rel="tag">ncat winter break</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://ncatregister.com/staff_profile/jamille-whitlow/"><div class='sc_title'>Jamille Whitlow</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://ncatregister.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="18746" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-5" class="wp-polls">
		<p style="text-align: center;"><strong>Will you vote early this year?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Yes <small>(97%, 37 Votes)</small><div class="pollbar" style="width: 97%;" title="Yes (97% | 37 Votes)"></div></li>
		<li>No <small>(3%, 1 Votes)</small><div class="pollbar" style="width: 3%;" title="No (3% | 1 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>38</strong></p></div>
		<input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="0e9eb17be1" />
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="https://ncatregister.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18735/the-yard/n-c-at-receives-a-five-million-dollar-grant-from-google/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/04/IMG_6142-475x274.jpg' id='grow-stb18735'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18735').mouseenter(function() {
   											jQuery('#grow-stb18735').removeClass('shrink');
   											jQuery('#grow-stb18735').removeClass('grow');
   											jQuery('#grow-stb18735').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18735').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18735/the-yard/n-c-at-receives-a-five-million-dollar-grant-from-google/">N.C. A&#038;T receives a five million dollar grant from Google</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18727/the-yard/n-c-ats-aggie-source-opens-professional-clothing-closet/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/05/IMG_3491-475x356.jpg' id='grow-stb18727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Jamille Whitlow'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18727').mouseenter(function() {
   											jQuery('#grow-stb18727').removeClass('shrink');
   											jQuery('#grow-stb18727').removeClass('grow');
   											jQuery('#grow-stb18727').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18727').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18727/the-yard/n-c-ats-aggie-source-opens-professional-clothing-closet/">N.C. A&#038;T’s Aggie Source Opens Professional Clothing Closet</a></p></li><li class='stb-top-row'><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://ncatregister.com/18706/the-yard/student-details-quarantine-at-n-c-at/">Student details quarantining experience at N.C. A&#038;T</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18693/the-yard/gov-cooper-to-remove-restrictions-by-june-1/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/05/COVID-19-UPDATE-475x267.jpg' id='grow-stb18693'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gov. Cooper to remove restrictions by June 1'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18693').mouseenter(function() {
   											jQuery('#grow-stb18693').removeClass('shrink');
   											jQuery('#grow-stb18693').removeClass('grow');
   											jQuery('#grow-stb18693').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18693').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://ncatregister.com/18693/the-yard/gov-cooper-to-remove-restrictions-by-june-1/">Gov. Cooper to remove restrictions by June 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18673/the-yard/n-c-a-office-of-financial-aid-and-scholarships/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/04/DSC_0090-475x317.jpg' id='grow-stb18673'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='N.C. A&T renames financial aid office; Office of Financial Aid and Scholarships'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18673').mouseenter(function() {
   											jQuery('#grow-stb18673').removeClass('shrink');
   											jQuery('#grow-stb18673').removeClass('grow');
   											jQuery('#grow-stb18673').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18673').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18673/the-yard/n-c-a-office-of-financial-aid-and-scholarships/">N.C. A&#038;T renames financial aid office; Office of Financial Aid and Scholarships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18662/the-yard/chancellor-martins-immediate-response-to-increased-covid-cases/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/04/DSC_0067-475x317.jpg' id='grow-stb18662'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Kendall Ivey'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18662').mouseenter(function() {
   											jQuery('#grow-stb18662').removeClass('shrink');
   											jQuery('#grow-stb18662').removeClass('grow');
   											jQuery('#grow-stb18662').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18662').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18662/the-yard/chancellor-martins-immediate-response-to-increased-covid-cases/">Chancellor Martin’s immediate response to increased COVID cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18643/the-yard/covid-19-dashboard-update-4/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/05/COVID-19-UPDATE-475x267.jpg' id='grow-stb18643'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 dashboard update'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18643').mouseenter(function() {
   											jQuery('#grow-stb18643').removeClass('shrink');
   											jQuery('#grow-stb18643').removeClass('grow');
   											jQuery('#grow-stb18643').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18643').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://ncatregister.com/18643/the-yard/covid-19-dashboard-update-4/">COVID-19 dashboard update</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18626/the-yard/aggie-fest-returns-to-n-c-ats-campus/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/04/IMG_2923-475x356.jpg' id='grow-stb18626'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Three N.C. A&T OSA students are passing out  free Aggiefest T-shirts'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18626').mouseenter(function() {
   											jQuery('#grow-stb18626').removeClass('shrink');
   											jQuery('#grow-stb18626').removeClass('grow');
   											jQuery('#grow-stb18626').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18626').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18626/the-yard/aggie-fest-returns-to-n-c-ats-campus/">Aggie Fest Returns to N.C. A&#038;T’s Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18612/the-yard/changes-coming-for-jomc-department-ahead-of-fall-21-reopening/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/04/Crosby-Hall-cropped-475x268.jpg' id='grow-stb18612'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Crosby Hall, Courtesy of Jamille Whitlow'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18612').mouseenter(function() {
   											jQuery('#grow-stb18612').removeClass('shrink');
   											jQuery('#grow-stb18612').removeClass('grow');
   											jQuery('#grow-stb18612').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18612').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18612/the-yard/changes-coming-for-jomc-department-ahead-of-fall-21-reopening/">Changes coming for JOMC department ahead of Fall &#8217;21 reopening</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18598/the-yard/covid-19-dashboard-update-3/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/05/COVID-19-UPDATE-475x267.jpg' id='grow-stb18598'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 dashboard update'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18598').mouseenter(function() {
   											jQuery('#grow-stb18598').removeClass('shrink');
   											jQuery('#grow-stb18598').removeClass('grow');
   											jQuery('#grow-stb18598').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18598').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18598/the-yard/covid-19-dashboard-update-3/">COVID-19 dashboard update</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://ncatregister.com">The A&#038;T Register</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://ncatregister.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theatregister">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theatregister">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ncatregister/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of North Carolina A&#038;T State University</p></div><div class="footersearch">	<form method="get" id="searchform3580" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis3580">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3580" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3580" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3580" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3580" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-social-container"><ul id="menu-social" class="footer-menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://twitter.com/TheATRegister">Twitter</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://instagram.com/theatregister/">Instagram</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.facebook.com/pages/The-AT-Register/98299217239">Facebook</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.youtube.com/user/ncatregister">YouTube</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/667'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://ncatregister.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-125318078-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://ncatregister.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="18746"><a class='commentscroll' href='https://ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F18746%2Fthe-yard%2Fn-c-at-announces-upcoming-changes-for-fall-2021%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=N.C. A&#038;T announces upcoming changes for Fall 2021&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D18746" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//ncatregister.com/18746/the-yard/n-c-at-announces-upcoming-changes-for-fall-2021/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://ncatregister.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">N.C. A&#038;T announces upcoming changes for Fall 2021</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3881da', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3881da', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ncatregister.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</div></body></html>