<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	prefix="og: https://ogp.me/ns#" > 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The A&#038;T Register RSS 2.0" href="https://ncatregister.com/feed/" />
	<link rel="alternate" type="text/xml" title="The A&#038;T Register RSS .92" href="https://ncatregister.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The A&#038;T Register Atom 0.3" href="https://ncatregister.com/feed/atom/" />
	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.55 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219467'));
	</script>
	<!-- / AdPlugg -->

			<title>Waves of Change hosts a garden clean-up | The A&amp;T Register</title>

		<!-- All in One SEO 4.1.5.2 -->
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://ncatregister.com/19465/the-yard/waves-of-change-hosts-a-garden-clean-up/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The A&amp;T Register | The Student News Site of North Carolina A&amp;T State University" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Waves of Change hosts a garden clean-up | The A&amp;T Register" />
		<meta property="og:url" content="https://ncatregister.com/19465/the-yard/waves-of-change-hosts-a-garden-clean-up/" />
		<meta property="article:published_time" content="2021-11-16T19:00:40+00:00" />
		<meta property="article:modified_time" content="2021-11-15T23:40:22+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="ncatregister.com" />
		<meta name="twitter:title" content="Waves of Change hosts a garden clean-up | The A&amp;T Register" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/ncatregister.com\/#website","url":"https:\/\/ncatregister.com\/","name":"The A&T Register","description":"The Student News Site of North Carolina A&T State University","inLanguage":"en-US","publisher":{"@id":"https:\/\/ncatregister.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/ncatregister.com\/#organization","name":"The A&T Register","url":"https:\/\/ncatregister.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/","name":"Home","description":"The Student News Site of North Carolina A&T State University","url":"https:\/\/ncatregister.com\/"},"nextItem":"https:\/\/ncatregister.com\/19465\/the-yard\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/","name":"theYARD","url":"https:\/\/ncatregister.com\/19465\/the-yard\/"},"nextItem":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#listItem","previousItem":"https:\/\/ncatregister.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/","name":"Waves of Change hosts a garden clean-up\u00a0","url":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/"},"previousItem":"https:\/\/ncatregister.com\/19465\/the-yard\/#listItem"}]},{"@type":"Person","@id":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","url":"https:\/\/ncatregister.com\/author\/ncatregister\/","name":"Nakylah Carter, theScene Editor","image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/3cf5ed6e26237fd2bafe3b7efd242274?s=96&d=mm&r=g","width":96,"height":96,"caption":"Nakylah Carter, theScene Editor"}},{"@type":"WebPage","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#webpage","url":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/","name":"Waves of Change hosts a garden clean-up | The A&T Register","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/ncatregister.com\/#website"},"breadcrumb":{"@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#breadcrumblist"},"author":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","creator":"https:\/\/ncatregister.com\/author\/ncatregister\/#author","image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/#mainImage","url":"https:\/\/ncatregister.com\/wp-content\/uploads\/2021\/11\/IMG-8182.jpg","width":1501,"height":1126,"caption":"Claudia Duverglas, president of Waves of Change, standing on the site of Creative Aging Network's international garden."},"primaryImageOfPage":{"@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#mainImage"},"datePublished":"2021-11-16T19:00:40-05:00","dateModified":"2021-11-15T23:40:22-05:00"},{"@type":"Article","@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#article","name":"Waves of Change hosts a garden clean-up | The A&T Register","inLanguage":"en-US","headline":"Waves of Change hosts a garden clean-up\u00a0","author":{"@id":"https:\/\/ncatregister.com\/author\/ncatregister\/#author"},"publisher":{"@id":"https:\/\/ncatregister.com\/#organization"},"datePublished":"2021-11-16T19:00:40-05:00","dateModified":"2021-11-15T23:40:22-05:00","articleSection":"theYARD, #wavesofchange, ncat, Nakylah Carter","mainEntityOfPage":{"@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#webpage"},"isPartOf":{"@id":"https:\/\/ncatregister.com\/19465\/the-yard\/waves-of-change-hosts-a-garden-clean-up\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/ncatregister.com\/#articleImage","url":"https:\/\/ncatregister.com\/wp-content\/uploads\/2021\/11\/IMG-8182.jpg","width":1501,"height":1126,"caption":"Claudia Duverglas, president of Waves of Change, standing on the site of Creative Aging Network's international garden."}}]}
		</script>
		<!-- All in One SEO -->

<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Waves of Change hosts a garden clean-up  Comments Feed" href="https://ncatregister.com/19465/the-yard/waves-of-change-hosts-a-garden-clean-up/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-125318078-19"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://ncatregister.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ncatregister.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ncatregister.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-plugin-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-style.css?ver=0.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://ncatregister.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ncatregister.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://ncatregister.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Volkhov%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CKarla%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://ncatregister.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://ncatregister.com/wp-content/themes/snoflex/style.css?ver=20211112' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ncatregister.com/wp-content/plugins/newsletter/style.css?ver=7.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://ncatregister.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ncatregister.com","hash_tracking":"false","ua":"UA-125318078-19","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8312a5-430e-4eec-8889-2a510c8a8b87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","nonce":"b72dc21e04","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://ncatregister.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ncatregister.com/wp-json/wp/v2/posts/19465" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://ncatregister.com/?p=19465' />
<link rel="alternate" type="application/json+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F19465%2Fthe-yard%2Fwaves-of-change-hosts-a-garden-clean-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F19465%2Fthe-yard%2Fwaves-of-change-hosts-a-garden-clean-up%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Waves of Change hosts a garden clean-up " />
<meta property="og:type" content="article" />
<meta name="author" content="Nakylah Carter" />
<meta property="og:url" content="https://ncatregister.com/19465/the-yard/waves-of-change-hosts-a-garden-clean-up/" />
<meta property="og:image" content="https://ncatregister.com/wp-content/uploads/2021/11/IMG-8182-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The A&T Register" />
	<meta property="og:description" content="Waves of Change HBCU, Inc (WOC) hosted a neighborhood garden cleanup this weekend to beautify and upkeep the Creative Aging Networks international garden in Greensboro. Members of the nonprofit organization and volunteers from N.C. A&amp;T helped spread the love of the environment and left the Greensboro community thankful and appreciative. WOC is a nonprofit organization..." />
	<meta name="description" content="Waves of Change HBCU, Inc (WOC) hosted a neighborhood garden cleanup this weekend to beautify and upkeep the Creative Aging Networks international garden in Greensboro. Members of the nonprofit organization and volunteers from N.C. A&amp;T helped spread the love of the environment and left the Greensboro community thankful and appreciative. WOC is a nonprofit organization..." />
	<meta property="article:section" content="theYARD" />
	<meta property="article:tag" content="#wavesofchange,ncat" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-19333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"><a href="https://ncatregister.com/home/">Issues of The A&#038;T Register</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a>
<ul class="sub-menu">
	<li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/?page_id=12536">Meet the staff</a></li>
	<li id="menu-item-16515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Advertising</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headerlarge"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><h1 style="display:none" aria-hidden="true">The A&T Register</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://ncatregister.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://ncatregister.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theatregister">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theatregister">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ncatregister/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://ncatregister.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2798" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis2798">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2798" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2798" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2798" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2798" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://ncatregister.com"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></a></div><h1 style="display:none">The A&T Register</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"><a href="https://ncatregister.com/home/">Issues of The A&#038;T Register</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/category/the-yard/">theYARD</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/?page_id=12536">Meet the staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Advertising</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-19465' class='snopostid'><div id='classic_story' class='sno-story-19465'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://ncatregister.com/category/the-yard/' rel='category tag'>theYARD</a></li></ul><div role="main"><h1 class="storyheadline">Waves of Change hosts a garden clean-up </h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='19465' data-photo-id='19466' href='#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/11/IMG-8182-900x675.jpg' alt='Claudia+Duverglas%2C+president+of+Waves+of+Change%2C+standing+on+the+site+of+Creative+Aging+Networks+international+garden.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='19465' data-photo-id='19466'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Claudia Duverglas, president of Waves of Change, standing on the site of Creative Aging Network&#8217;s international garden.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://ncatregister.com/staff_name/nakylah-carter/" class="creditline">Nakylah Carter</a>, theScene Editor</span><br /><span class="storydate"><span class="time-wrapper">November 16, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Waves of Change HBCU, Inc (WOC) hosted a neighborhood garden cleanup this weekend to beautify and upkeep the </span><a href="https://volunteergso.galaxydigital.com/need/detail/?need_id=590101"><span style="font-weight: 400;">Creative Aging Networks international garden</span></a><span style="font-weight: 400;"> in Greensboro. Members of the nonprofit organization and volunteers from N.C. A&amp;T helped spread the love of the environment and left the Greensboro community thankful and appreciative.</span></p>
<p><span style="font-weight: 400;">WOC is a nonprofit organization that seeks to engage the black community in the environmental sustainability movement through education, advocacy and service, as described by their Instagram page. Through regular initiatives and service opportunities, the organization makes a mark in all communities they volunteer in. </span></p>
<p><span style="font-weight: 400;">Volunteers this Sunday pulled weeds, spread mulch, moved broken trees and bushes and overall refurbished and cleaned the surrounding areas of the Creative Aging Networks international garden. </span></p>
<p><span style="font-weight: 400;">“This location had a vast amount of trash to clean up, which increased participation. Our last location was cleaner than expected,” public relations chair and sophomore multimedia journalism student Asha Taitt said.</span></p>
<p><span style="font-weight: 400;">Lia Miller, the co-founder and executive director of Creative Aging Network, was grateful for the surplus in volunteers that WOC was able to provide and voiced that their goals aligned perfectly with the organization. </span></p>
<p><span style="font-weight: 400;">“When I learned about [WOC’s] focus on environmental sustainability, I was like this is a perfect fit for us because that’s what we’re working toward too. Through the international garden, people can grow materials for natural dyes and different kinds of art-making, paper-making,” Miller said.</span></p>
<p><span style="font-weight: 400;">The Creative Aging Network strives to improve life for special populations through creativity and art to decrease loneliness and other struggles they may encounter throughout life. </span></p>
<p><span style="font-weight: 400;">“Our organization provides creative opportunities for older adults to improve their quality of life. We do this in a variety of ways, through creative programming here on our campus, but we also go out to the assisted living, skilled care, senior centers… and we have teaching artists who are trained to work with these populations,” Miller said.</span></p>
<p><span style="font-weight: 400;">Claudia Duverglas, a sophomore supply-chain management student and the president of WOC, believes that giving back and service is a task that is vital and necessary in the Blk community. </span></p>
<p><span style="font-weight: 400;">“To the organization, [service] aligns with Waves of Change’s initiative to lead with service and education in our community, the Black community, regarding environmentalism,” Duverglas said. “Whether it be picking up trash or planting trees, volunteers are taught why what they’re doing is important. They are serving their communities and understanding how their service helps the environment.”</span></p>
<p><span style="font-weight: 400;">The organization and its connection to Duverglas truly hits home with her sister, Rachel Clark, founding the organization at </span><a href="https://howard.edu/"><span style="font-weight: 400;">Howard University</span></a><span style="font-weight: 400;"> in 2019. Clark realized after a community service opportunity in California that there were not enough spaces for sustainability in the Black community.</span></p>
<p><span style="font-weight: 400;">The gap between Black people and the market regarding environmental sustainability inspired Clark to create WOC, incorporating the education of sustainability, fun and the key aspects of Black culture. </span></p>
<p><span style="font-weight: 400;">Although founded at Howard University, the organization has branched out to N.C. A&amp;T and </span><a href="https://www.pvamu.edu/"><span style="font-weight: 400;">Prairie View A&amp;M University</span></a><span style="font-weight: 400;"> in Prairie View, Texas. </span></p>
<p><span style="font-weight: 400;">“It is important to educate our community on environmental justice, as most of the Black community falls victim to it [redlining, diseases, etc.],” Duverglas said. “The source of these problems are environmental issues. Waves of Change bridges this gap, and the work we do matters.”</span></p>
<p><span style="font-weight: 400;">Taitt agrees that eliminating economic and environmental ignorance in the Black community is key to its progression. </span></p>
<p><span style="font-weight: 400;">“This is important to me because it goes against the stereotype of what Black people tend to care about. We care about the Earth. We care about cleaning up our communities to make it the best for families to grow up in,” Taitt said.</span></p>
<p><span style="font-weight: 400;">To stay up to date on all future WOC events, you can follow their Instagram page </span><a href="https://www.instagram.com/wavesofchangehbcu/"><span style="font-weight: 400;">@wavesofchangehbcu</span></a><span style="font-weight: 400;">. </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://ncatregister.com/tag/wavesofchange/" rel="tag">#wavesofchange</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat/" rel="tag">ncat</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-5" class="wp-polls">
		<p style="text-align: center;"><strong>Will you vote early this year?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Yes <small>(97%, 37 Votes)</small><div class="pollbar" style="width: 97%;" title="Yes (97% | 37 Votes)"></div></li>
		<li>No <small>(3%, 1 Votes)</small><div class="pollbar" style="width: 3%;" title="No (3% | 1 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>38</strong></p></div>
		<input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="0f8a83b256" />
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="https://ncatregister.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19458/the-yard/n-c-at-recognizes-day-of-the-dead/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/11/IMG_0291-356x475.jpg' id='grow-stb19458'  style='width:70px;min-width:70px;' class='catboxphoto' alt='N.C A&T Recognizes Day of the Dead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19458').mouseenter(function() {
   											jQuery('#grow-stb19458').removeClass('shrink');
   											jQuery('#grow-stb19458').removeClass('grow');
   											jQuery('#grow-stb19458').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19458').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19458/the-yard/n-c-at-recognizes-day-of-the-dead/">N.C A&#038;T Recognizes Day of the Dead</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19313/the-yard/food-delivery-goes-robotic-at-at/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/10/IMG_7228-1-e1635272935209-356x475.jpg' id='grow-stb19313'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Food Delivery goes Robotic at N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19313').mouseenter(function() {
   											jQuery('#grow-stb19313').removeClass('shrink');
   											jQuery('#grow-stb19313').removeClass('grow');
   											jQuery('#grow-stb19313').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19313').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19313/the-yard/food-delivery-goes-robotic-at-at/">Food Delivery goes Robotic at N.C. A&#038;T</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19281/the-yard/how-n-c-at-students-prepare-for-ghoe/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/10/30459057311_601351aa47_b-475x317.jpg' id='grow-stb19281'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How N.C. A&T Students Prepare for GHOE'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19281').mouseenter(function() {
   											jQuery('#grow-stb19281').removeClass('shrink');
   											jQuery('#grow-stb19281').removeClass('grow');
   											jQuery('#grow-stb19281').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19281').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19281/the-yard/how-n-c-at-students-prepare-for-ghoe/">How N.C. A&#038;T Students Prepare for GHOE</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19297/the-yard/owner-of-royal-crown-collections-partners-with-collegedaze-to-revive-wave-checks-again/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/10/IMG_7117-475x470.jpg' id='grow-stb19297'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of CollegeDaze '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19297').mouseenter(function() {
   											jQuery('#grow-stb19297').removeClass('shrink');
   											jQuery('#grow-stb19297').removeClass('grow');
   											jQuery('#grow-stb19297').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19297').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19297/the-yard/owner-of-royal-crown-collections-partners-with-collegedaze-to-revive-wave-checks-again/">Owner of Royal Crown Collections partners with CollegeDaze to revive ‘wave checks’ again</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19257/the-yard/n-c-at-presents-upcoming-plans-for-the-next-ten-years/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/10/DSC_0091-475x317.jpg' id='grow-stb19257'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Kendall Ivy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19257').mouseenter(function() {
   											jQuery('#grow-stb19257').removeClass('shrink');
   											jQuery('#grow-stb19257').removeClass('grow');
   											jQuery('#grow-stb19257').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19257').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19257/the-yard/n-c-at-presents-upcoming-plans-for-the-next-ten-years/">N.C.A&#038;T presents upcoming plans for the next ten years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19216/the-yard/n-c-at-students-show-their-pride-tell-their-stories-for-national-coming-out-day/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/10/rainbow-flag-5659390_1280-475x298.jpg' id='grow-stb19216'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='N.C. A&T Students Show Their PRIDE & Tell Their Stories for National Coming Out Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19216').mouseenter(function() {
   											jQuery('#grow-stb19216').removeClass('shrink');
   											jQuery('#grow-stb19216').removeClass('grow');
   											jQuery('#grow-stb19216').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19216').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19216/the-yard/n-c-at-students-show-their-pride-tell-their-stories-for-national-coming-out-day/">N.C. A&#038;T Students Show Their PRIDE &#038; Tell Their Stories for National Coming Out Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19137/the-yard/board-of-trustees-renames-two-campus-buildings-after-n-c-at-alumni/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/10/Untitled-design-1-475x186.jpg' id='grow-stb19137'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Lauren Mitchell and Jamille Whitlow'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19137').mouseenter(function() {
   											jQuery('#grow-stb19137').removeClass('shrink');
   											jQuery('#grow-stb19137').removeClass('grow');
   											jQuery('#grow-stb19137').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19137').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19137/the-yard/board-of-trustees-renames-two-campus-buildings-after-n-c-at-alumni/">Board of Trustees renames two campus buildings after N.C. A&#038;T alumni</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19043/the-yard/greensboro-community-addresses-spending-allocations-with-covid-19-relief-funds/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/09/LeBauer_Park-475x356.jpg' id='grow-stb19043'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Greensboro community addresses spending allocations with COVID-19 relief funds'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19043').mouseenter(function() {
   											jQuery('#grow-stb19043').removeClass('shrink');
   											jQuery('#grow-stb19043').removeClass('grow');
   											jQuery('#grow-stb19043').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19043').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19043/the-yard/greensboro-community-addresses-spending-allocations-with-covid-19-relief-funds/">Greensboro community addresses spending allocations with COVID-19 relief funds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/19024/the-yard/meet-the-new-interim-chair-of-the-jomc-department-dr-robbie-r-morganfield/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/09/IMG_0848-356x475.webp' id='grow-stb19024'  style='width:70px;min-width:70px;' class='catboxphoto' alt='thenewsstar.com'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb19024').mouseenter(function() {
   											jQuery('#grow-stb19024').removeClass('shrink');
   											jQuery('#grow-stb19024').removeClass('grow');
   											jQuery('#grow-stb19024').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb19024').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/19024/the-yard/meet-the-new-interim-chair-of-the-jomc-department-dr-robbie-r-morganfield/">Meet the New Interim Chair of the JOMC Department: Dr. Robbie R. Morganfield</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18981/the-yard/latinx-student-meet-and-greet-returns-office-of-intercultural-engagement-honors-national-hispanic-heritage-month/#photo'><img src='https://ncatregister.com/wp-content/uploads/2021/09/IMG_6542-475x356.jpg' id='grow-stb18981'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Office of Intercultural Engagement is located on the second floor of the Student Center'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18981').mouseenter(function() {
   											jQuery('#grow-stb18981').removeClass('shrink');
   											jQuery('#grow-stb18981').removeClass('grow');
   											jQuery('#grow-stb18981').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18981').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18981/the-yard/latinx-student-meet-and-greet-returns-office-of-intercultural-engagement-honors-national-hispanic-heritage-month/">Latinx student meet and greet returns; Office of Intercultural Engagement honors National Hispanic Heritage Month</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://ncatregister.com">The A&#038;T Register</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://ncatregister.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/theatregister">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theatregister">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/ncatregister/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of North Carolina A&#038;T State University</p></div><div class="footersearch">	<form method="get" id="searchform440" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis440">
			<button type="submit" disabled="disabled" id="sno-search-navbar-440" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s440" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s440" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit440" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-social-container"><ul id="menu-social" class="footer-menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://twitter.com/TheATRegister">Twitter</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://instagram.com/theatregister/">Instagram</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.facebook.com/pages/The-AT-Register/98299217239">Facebook</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.youtube.com/user/ncatregister">YouTube</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/667'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://ncatregister.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-125318078-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="19465" >
				<div class="sno-color-inverter" data-99680946461f09f13cdc18acdd46459b="ac6f4bac47809e5e115d9fb4f0a3eb03"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F19465%2Fthe-yard%2Fwaves-of-change-hosts-a-garden-clean-up%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Waves of Change hosts a garden clean-up &amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D19465" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//ncatregister.com/19465/the-yard/waves-of-change-hosts-a-garden-clean-up/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://ncatregister.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://ncatregister.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Waves of Change hosts a garden clean-up </div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19333"><a href="https://ncatregister.com/home/">Issues of The A&#038;T Register</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/?page_id=12536">Meet the staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Advertising</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The A&T Register Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/19465/the-yard/waves-of-change-hosts-a-garden-clean-up/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://ncatregister.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="eb5d459c86c4b82bc0789d9422f272b5ac6f4bac47809e5e115d9fb4f0a3eb03"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-83a525d30dcdb265eaa33c170e8ef3e9="ac6f4bac47809e5e115d9fb4f0a3eb03"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='19465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ncatregister.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=0.0.1' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=0.0.1' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=0.0.1' id='topo-json-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=0.0.1' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</div></body></html>