<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The A&#038;T Register RSS 2.0" href="https://ncatregister.com/feed/" />
<link rel="alternate" type="text/xml" title="The A&#038;T Register RSS .92" href="https://ncatregister.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The A&#038;T Register Atom 0.3" href="https://ncatregister.com/feed/atom/" />


<title>A preview into the GHOE Gospel Concert &#8211; The A&#038;T Register</title>
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; A preview into the GHOE Gospel Concert Comments Feed" href="https://ncatregister.com/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://ncatregister.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ncatregister.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ncatregister.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ncatregister.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ncatregister.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Volkhov%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CKarla%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://ncatregister.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://ncatregister.com/wp-content/themes/snoflex/style.css?ver=20190915' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ncatregister.com/wp-content/plugins/newsletter/style.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://ncatregister.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://ncatregister.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://ncatregister.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Hispanic Heritage Month' href='https://ncatregister.com/15932/theculture/national-hispanic-heritage-month/' />
<link rel='next' title='White People and Cultural Appropriation' href='https://ncatregister.com/15953/the-word/white-people-and-cultural-appropriation/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://ncatregister.com/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/" />
<link rel='shortlink' href='https://ncatregister.com/?p=15950' />
<link rel="alternate" type="application/json+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F15950%2Fthe-scene%2Fa-preview-into-the-ghoe-gospel-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F15950%2Fthe-scene%2Fa-preview-into-the-ghoe-gospel-concert%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="A preview into the GHOE Gospel Concert" />
<meta property="og:type" content="article" />
<meta name="author" content="Morgan Haythorne" />
<meta property="og:url" content="https://ncatregister.com/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/" />
<meta property="og:image" content="https://ncatregister.com/wp-content/uploads/2019/09/1920-x-1280-new-homecoming-gospel-show-oct-27th-080619-900x606.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="606" />
	<meta property="og:site_name" content="The A&T Register" />
	<meta property="og:description" content="Homecoming is approaching from Oct. 20 to Oct. 27. The Student Union Activities Board (SUAB)  committee is putting together a week full of events.  During GHOE. there will be ten university-promoted events during the week. The annual GHOE Gospel Concert is going to be held on Sunday, Oct. 27 at the Greensboro Coliseum.  The concert..." />
	<meta name="description" content="Homecoming is approaching from Oct. 20 to Oct. 27. The Student Union Activities Board (SUAB)  committee is putting together a week full of events.  During GHOE. there will be ten university-promoted events during the week. The annual GHOE Gospel Concert is going to be held on Sunday, Oct. 27 at the Greensboro Coliseum.  The concert..." />
	<meta property="article:section" content="theSCENE" />
	<meta property="article:tag" content="donald lawrence,GHOE,gospel concert,john p kee" />
<!-- End of Facebook Meta Tags -->

<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class="bndate">July 31</span><span class='breakingnewsheadline'><a href='https://ncatregister.com/15762/the-yard/n-c-at-housing-deficit-to-continue/'> N.C. A&T Housing deficit to continue </a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li id="menu-item-14697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14697"><a href="https://ncatregister.com/category/the-biz/">theBIZ</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-13451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://ncatregister.com/multimedia-2/meet-the-aggies/">Behind the Aggies</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headerlarge"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><h1 style="display:none" aria-hidden="true">The A&T Register</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://ncatregister.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://ncatregister.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://ncatregister.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7547" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis7547">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7547" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7547" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7547" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7547" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://ncatregister.com"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></a></div><h1 style="display:none">The A&T Register</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14697"><a href="https://ncatregister.com/category/the-biz/">theBIZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13450" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://ncatregister.com/multimedia-2/meet-the-aggies/">Behind the Aggies</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-15950' class='snopostid'><div id='classic_story' class='sno-story-15950'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://ncatregister.com/category/the-scene/' rel='category tag'>theSCENE</a></li></ul><div role="main"><h1 class="storyheadline">A preview into the GHOE Gospel Concert</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle15950' href='#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/1920-x-1280-new-homecoming-gospel-show-oct-27th-080619-900x606.jpg' alt='Photo+courtesy+of+ncat.edu' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle15950 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle15950' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">A preview into the GHOE Gospel Concert</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle15950  sfi_has_caption'><img id="imagesingle15950" src="https://ncatregister.com/wp-content/uploads/2019/09/1920-x-1280-new-homecoming-gospel-show-oct-27th-080619.jpg" alt="Photo courtesy of ncat.edu" class="enlarged-photo" data-width="1501" data-height="1010"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Photo courtesy of ncat.edu</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Photo courtesy of ncat.edu</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle15950").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle15950]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle15950 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle15950 = 1010;
											//		
											//				if (photo_heightsingle15950 < slideshow_area_heightsingle15950 ) {
											//					var top_marginsingle15950 = (slideshow_area_heightsingle15950 - photo_heightsingle15950)/2;
											//					jQuery('#imagesingle15950').css("margin-top", top_marginsingle15950);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle15950").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of ncat.edu</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Morgan Haythorne, theYARD Lead Reporter</span><br /><span class="storydate"><span class="time-wrapper">September 24, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://ncatregister.com/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F15950%2Fthe-scene%2Fa-preview-into-the-ghoe-gospel-concert%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A+preview+into+the+GHOE+Gospel+Concert&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D15950" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '15950';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form941512" name="sno_email_submission_form941512" value="8e1268413e" /><input type="hidden" name="_wp_http_referer" value="/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '15950';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form941512]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">Homecoming is approaching from Oct. 20 to Oct. 27. The Student Union Activities Board (SUAB)  committee is putting together a week full of events. </span></p>
<p><span style="font-weight: 400;">During GHOE. there will be ten university-promoted events during the week. The annual GHOE Gospel Concert is going to be held on Sunday, Oct. 27 at the Greensboro Coliseum. </span></p>
<p><span style="font-weight: 400;">The concert will start at 6 p.m. and will be headlined by John P. Kee and Donald Lawerence and Company &#8212;  both North Carolina natives. Kee is originally from Durham and is a 20-year veteran in gospel music getting his start in the church as a child. </span></p>
<p><span style="font-weight: 400;">In 2005, Kee was inducted into the  Gospel Music Hall of Fame. Lawrence is from Charlotte and is known for being apart of the gospel music group,</span> <span style="font-weight: 400;">The Tri-City Singers</span><i><span style="font-weight: 400;">.</span></i></p>
<p><span style="font-weight: 400;">Tickets are at a discount with general admission for students starting at $24.50. Tickets for the general public is $39.50. You can purchase tickets at the N.C. A&amp;T ticket office or go online at </span><a href="http://www.ncataggies.com"><span style="font-weight: 400;">www.ncataggies.com</span></a><span style="font-weight: 400;">.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://ncatregister.com/tag/donald-lawrence/" rel="tag">donald lawrence</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ghoe/" rel="tag">GHOE</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/gospel-concert/" rel="tag">gospel concert</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/john-p-kee/" rel="tag">john p kee</a></li></ul></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://ncatregister.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="15950" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="d3cf311e3c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p style="text-align: center;"><strong>What's your favorite subject?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">English</label></li>
		<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">Math</label></li>
		<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">Science</label></li>
		<li><input type="radio" id="poll-answer-9" name="poll_2" value="9" /> <label for="poll-answer-9">History</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(2);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(2); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="https://ncatregister.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section>			
			
													
				
																	
												






		
  	</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15935/the-scene/viral-panel-revolt-summit-sparks-conversation-in-young-black-community/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/WEB_01-475x267.jpg' id='grow-stb15935'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15935').mouseenter(function() {
   											jQuery('#grow-stb15935').removeClass('shrink');
   											jQuery('#grow-stb15935').removeClass('grow');
   											jQuery('#grow-stb15935').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15935').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15935/the-scene/viral-panel-revolt-summit-sparks-conversation-in-young-black-community/">Viral panel REVOLT Summit sparks conversation in young black community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15946/the-scene/15946/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-23-at-2.25.38-PM-337x475.png' id='grow-stb15946'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15946').mouseenter(function() {
   											jQuery('#grow-stb15946').removeClass('shrink');
   											jQuery('#grow-stb15946').removeClass('grow');
   											jQuery('#grow-stb15946').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15946').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15946/the-scene/15946/">SUAB and Joint Greek Council plan Aggie Pregame</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15918/the-scene/suab-presents-aggie-arcade/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-6.44.37-PM-472x475.png' id='grow-stb15918'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15918').mouseenter(function() {
   											jQuery('#grow-stb15918').removeClass('shrink');
   											jQuery('#grow-stb15918').removeClass('grow');
   											jQuery('#grow-stb15918').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15918').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15918/the-scene/suab-presents-aggie-arcade/">SUAB presents Aggie Arcade</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15915/the-scene/it-chapter-two-gives-viewers-laughs-instead-of-scares/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/83948AC7-B6C5-4EC1-A375-9CBA8628C4DA.jpeg' id='grow-stb15915'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15915').mouseenter(function() {
   											jQuery('#grow-stb15915').removeClass('shrink');
   											jQuery('#grow-stb15915').removeClass('grow');
   											jQuery('#grow-stb15915').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15915').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15915/the-scene/it-chapter-two-gives-viewers-laughs-instead-of-scares/">It Chapter Two gives viewers laughs instead of scares</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15851/the-scene/20-questions-9-13-19/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/20-Questions.png' id='grow-stb15851'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15851').mouseenter(function() {
   											jQuery('#grow-stb15851').removeClass('shrink');
   											jQuery('#grow-stb15851').removeClass('grow');
   											jQuery('#grow-stb15851').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15851').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15851/the-scene/20-questions-9-13-19/">20 Questions- 9/13/19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15843/the-yard/suab-to-host-annual-block-party/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/09/IMG_9746-475x475.jpg' id='grow-stb15843'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15843').mouseenter(function() {
   											jQuery('#grow-stb15843').removeClass('shrink');
   											jQuery('#grow-stb15843').removeClass('grow');
   											jQuery('#grow-stb15843').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15843').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15843/the-yard/suab-to-host-annual-block-party/">SUAB to host annual Block Party</a></p></li><li class='stb-top-row'><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15827/the-scene/20-questions-9-6-19/">20 Questions &#8211;  9/6/19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15790/the-scene/the-artist-bloc-brings-2019-bloc-awards-to-n-c-at/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-15-at-3.07.20-PM-475x475.png' id='grow-stb15790'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15790').mouseenter(function() {
   											jQuery('#grow-stb15790').removeClass('shrink');
   											jQuery('#grow-stb15790').removeClass('grow');
   											jQuery('#grow-stb15790').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15790').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15790/the-scene/the-artist-bloc-brings-2019-bloc-awards-to-n-c-at/">The Artist Bloc brings 2019 BLOC Awards to N.C. A&#038;T</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15786/the-scene/african-american-cultural-festival-celebrates-10-years/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/08/image-475x307.png' id='grow-stb15786'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15786').mouseenter(function() {
   											jQuery('#grow-stb15786').removeClass('shrink');
   											jQuery('#grow-stb15786').removeClass('grow');
   											jQuery('#grow-stb15786').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15786').addClass('shrink');
   										});});</script><p class='stb-cat'>theCULTURE</p><p class="relatedtitle"><a href="https://ncatregister.com/15786/the-scene/african-american-cultural-festival-celebrates-10-years/">African American Cultural Festival celebrates 10 years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/15739/the-scene/the-16th-biennial-national-black-theatre-festival-to-roll-out-in-winston-salem/#photo'><img src='https://ncatregister.com/wp-content/uploads/2019/07/National-Black-Theatre-Festival-475x332.png' id='grow-stb15739'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A preview into the GHOE Gospel Concert'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15739').mouseenter(function() {
   											jQuery('#grow-stb15739').removeClass('shrink');
   											jQuery('#grow-stb15739').removeClass('grow');
   											jQuery('#grow-stb15739').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15739').addClass('shrink');
   										});});</script><p class='stb-cat'>theSCENE</p><p class="relatedtitle"><a href="https://ncatregister.com/15739/the-scene/the-16th-biennial-national-black-theatre-festival-to-roll-out-in-winston-salem/">The 16th biennial National Black Theatre Festival to roll out in Winston-Salem</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://ncatregister.com">The A&#038;T Register</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://ncatregister.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of North Carolina A&#038;T State University</p></div><div class="footersearch">	<form method="get" id="searchform4843" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis4843">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4843" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4843" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4843" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4843" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-social-container"><ul id="menu-social" class="footer-menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://twitter.com/TheATRegister">Twitter</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://instagram.com/theatregister/">Instagram</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.facebook.com/pages/The-AT-Register/98299217239">Facebook</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.youtube.com/user/ncatregister">YouTube</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://ncatregister.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-125318078-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ncatregister.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.2.2'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'101830565',post:'15950',tz:'-4',srv:'ncatregister.com'} ]);
	_stq.push([ 'clickTrackerInit', '101830565', '15950' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://ncatregister.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://ncatregister.com/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F15950%2Fthe-scene%2Fa-preview-into-the-ghoe-gospel-concert%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=A+preview+into+the+GHOE+Gospel+Concert&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D15950" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '15950';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form283233" name="sno_email_submission_form283233" value="6ee3424737" /><input type="hidden" name="_wp_http_referer" value="/15950/the-scene/a-preview-into-the-ghoe-gospel-concert/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '15950';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form283233]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" alt="The Student News Site of North Carolina A&T State University" /></a></div><div class="hover_title"><div class="hover_titletext">A preview into the GHOE Gospel Concert</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14697"><a href="https://ncatregister.com/category/the-biz/">theBIZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href="https://ncatregister.com/multimedia-2/meet-the-aggies/">Behind the Aggies</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3881da', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3881da', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>