<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The A&#038;T Register RSS 2.0" href="https://ncatregister.com/feed/" />
<link rel="alternate" type="text/xml" title="The A&#038;T Register RSS .92" href="https://ncatregister.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The A&#038;T Register Atom 0.3" href="https://ncatregister.com/feed/atom/" />


	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.46 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48219467'));
	</script>
	<!-- / AdPlugg -->

			<title>Aggie Student V.E.T.S. Center at The Oaks supports student veterans | The A&amp;T Register</title>

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ncatregister.com/#organization","url":"https://ncatregister.com/","name":"The A&T Register","sameAs":[]},{"@type":"WebSite","@id":"https://ncatregister.com/#website","url":"https://ncatregister.com/","name":"The A&T Register","publisher":{"@id":"https://ncatregister.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ncatregister.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#webpage","url":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/","inLanguage":"en-US","name":"Aggie Student V.E.T.S. Center at The Oaks supports student veterans","isPartOf":{"@id":"https://ncatregister.com/#website"},"breadcrumb":{"@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#primaryimage","url":"https://ncatregister.com/wp-content/uploads/2020/11/IMG_9843.jpg","width":640,"height":480},"primaryImageOfPage":{"@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#primaryimage"},"datePublished":"2020-11-11T22:30:36-05:00","dateModified":"2020-11-11T17:13:17-05:00"},{"@type":"Article","@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#article","isPartOf":{"@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#webpage"},"author":{"@id":"https://ncatregister.com/author/ncatregister/#author"},"headline":"Aggie Student V.E.T.S. Center at The Oaks supports student veterans","datePublished":"2020-11-11T22:30:36-05:00","dateModified":"2020-11-11T17:13:17-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#webpage"},"publisher":{"@id":"https://ncatregister.com/#organization"},"articleSection":"theYARD, Aggie Student V.E.T.S. Center, Aggie Student V.E.T.S. Center at The Oaks, covid-19, Lieutenant Colonel Joshua Jones, Maurtisha Thomas, N.C. A&amp;T Office of Military and Veterans Affairs, ncat, OVMA, Shatoria Reid, The Oaks, Veterans Day, Jamille Whitlow","image":{"@type":"ImageObject","@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#primaryimage","url":"https://ncatregister.com/wp-content/uploads/2020/11/IMG_9843.jpg","width":640,"height":480}},{"@type":"Person","@id":"https://ncatregister.com/author/ncatregister/#author","name":" Jamille Whitlow, TheYard Editor","sameAs":[],"image":{"@type":"ImageObject","@id":"https://ncatregister.com/#personlogo","url":"https://secure.gravatar.com/avatar/3cf5ed6e26237fd2bafe3b7efd242274?s=96&d=mm&r=g","width":96,"height":96,"caption":" Jamille Whitlow, TheYard Editor"}},{"@type":"BreadcrumbList","@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://ncatregister.com/","url":"https://ncatregister.com/","name":"The A&T Register"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/","url":"https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/","name":"Aggie Student V.E.T.S. Center at The Oaks supports student veterans"}}]}]}</script>
<link rel="canonical" href="https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/" />
<!-- All In One SEO Pack -->
<link rel="alternate" type="application/rss+xml" title="The A&amp;T Register &raquo; Aggie Student V.E.T.S. Center at The Oaks supports student veterans Comments Feed" href="https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-125318078-19';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-125318078-19', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ncatregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://ncatregister.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ncatregister.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ncatregister.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://ncatregister.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://ncatregister.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://ncatregister.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Volkhov%3A400%2C700%7CRoboto+Slab%3A400%2C700%7CLato%3A400%2C700%7CKarla%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://ncatregister.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://ncatregister.com/wp-content/themes/snoflex/style.css?ver=20201113' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ncatregister.com/wp-content/plugins/newsletter/style.css?ver=6.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://ncatregister.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/ncatregister.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b8312a5-430e-4eec-8889-2a510c8a8b87"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://ncatregister.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ncatregister.com/wp-json/wp/v2/posts/18030" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ncatregister.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ncatregister.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MEAC Cancels Cross Country Championships' href='https://ncatregister.com/18039/the-score/meac-cancels-cross-country-championships/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://ncatregister.com/?p=18030' />
<link rel="alternate" type="application/json+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F18030%2Fthe-yard%2Faggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ncatregister.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fncatregister.com%2F18030%2Fthe-yard%2Faggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Aggie Student V.E.T.S. Center at The Oaks supports student veterans" />
<meta property="og:type" content="article" />
<meta name="author" content="Jamille Whitlow" />
<meta property="og:url" content="https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/" />
<meta property="og:image" content="https://ncatregister.com/wp-content/uploads/2020/11/IMG_9843.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta property="og:site_name" content="The A&T Register" />
	<meta property="og:description" content="The Office of Veteran and Military Affairs (OVMA) department is housed at the Aggie Student V.E.T.S. Center; a resource for student veterans and dependents of veterans to process educational benefits and connect with N.C. A&amp;T’s veteran community.  Since 2014, The Aggie Student V.E.T.S Center has been located at the Oaks; it is across from the..." />
	<meta name="description" content="The Office of Veteran and Military Affairs (OVMA) department is housed at the Aggie Student V.E.T.S. Center; a resource for student veterans and dependents of veterans to process educational benefits and connect with N.C. A&amp;T’s veteran community.  Since 2014, The Aggie Student V.E.T.S Center has been located at the Oaks; it is across from the..." />
	<meta property="article:section" content="theYARD" />
	<meta property="article:tag" content="Aggie Student V.E.T.S. Center,Aggie Student V.E.T.S. Center at The Oaks,covid-19,Lieutenant Colonel Joshua Jones,Maurtisha Thomas,N.C. A&amp;T Office of Military and Veterans Affairs,ncat,OVMA,Shatoria Reid,The Oaks,Veterans Day" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li id="menu-item-17040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-12140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li id="menu-item-980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li id="menu-item-16515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><div class="headerlink headerlarge"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerlink headerimage" alt="The Student News Site of North Carolina A&T State University" /></div><h1 style="display:none" aria-hidden="true">The A&T Register</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://ncatregister.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://ncatregister.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/theatregister">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theatregister">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/ncatregister/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://ncatregister.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5207" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis5207">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5207" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5207" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5207" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5207" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://ncatregister.com"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" class="headerimage" alt="The Student News Site of North Carolina A&T State University" /></a></div><h1 style="display:none">The A&T Register</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-18030' class='snopostid'><div id='classic_story' class='sno-story-18030'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://ncatregister.com/category/the-yard/' rel='category tag'>theYARD</a></li></ul><div role="main"><h1 class="storyheadline">Aggie Student V.E.T.S. Center at The Oaks supports student veterans</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='18030' data-photo-id='18031' href='#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/IMG_9843.jpg' alt='Aggie+Student+V.E.T.S.+Center+at+The+Oaks+supports+student+veterans' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='18030' data-photo-id='18031'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Jamille Whitlow, TheYard Editor</span><br /><span class="storydate"><span class="time-wrapper">November 11, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="18030"><a class='commentscroll' href='https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F18030%2Fthe-yard%2Faggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Aggie Student V.E.T.S. Center at The Oaks supports student veterans&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D18030" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Office of Veteran and Military Affairs (OVMA) department is housed at the Aggie Student V.E.T.S. Center; a resource for student veterans and dependents of veterans to process educational benefits and connect with N.C. A&amp;T’s veteran community. </span></p>
<p><span style="font-weight: 400;">Since 2014, The Aggie Student V.E.T.S Center has been located at the Oaks; it is across from the A&amp;T Four statue and resembles a house. The Oaks used to be a residence place for past chancellors and presidents of the university. Initially, the school offered veterans and disabilities services at the basement of Murphy Hall in 1974. </span></p>
<p><span style="font-weight: 400;">N.C. A&amp;T was the first UNC system school to have an on-campus building designated to serve student veterans. </span></p>
<p><span style="font-weight: 400;">Maurtisha Thomas, University Veterans Affairs Certifying Official, represents the U.S. Department of Veterans Affairs. She is responsible for processing educational benefits for veterans and ensures that N.C. A&amp;T receives funding under this department. Thomas stated the amount of funding that goes towards the OVMA. </span></p>
<p><span style="font-weight: 400;">“We bring in about $1.8 million dollars every academic year; from summer I till summer II of the next year,” Thomas said.</span></p>
<p><span style="font-weight: 400;">This year, the Aggie V.E.T.S. Center celebrated Veterans day with a Grab-n-Go breakfast, lunch and a gift for those that show their Military ID. Traditionally, Veterans day was celebrated during a football game by acknowledging all branches and veterans on the field. To show appreciation, student veterans and veterans around the area are given a discounted football ticket. During this specific game, the Aggie V.E.T.S. Center would tailgate and give out free food towards the special population. Throughout the week, different competitive events would take place to engage their community. </span></p>
<p><span style="font-weight: 400;">Shatoria Reid, Veterans Coordinator and Certifying Official , oversees internal and external events related to the Center and the veterans community. She has built relationships with many recruiters in Greensboro. According to Lieutenant Colonel Joshua Jones, Director of Veterans and Military Affairs, he detailed the amount of students that Reid and Thomas manage per semester. </span></p>
<p><span style="font-weight: 400;">“Typically, especially now with COVID-19, between the two of them [Reid and Thomas], they manage about 500 students per semester,” said Lieutenant Colonel Jones. </span></p>
<p><span style="font-weight: 400;">Before the pandemic, student veterans were welcomed to congregate at the Aggie V.E.T.S. Center and gave complimentary snacks. If needed, students could take a nap in the facility. Sponsors would host lunch sessions for students to attend workshops and prepare for job fairs,</span></p>
<p><span style="font-weight: 400;">During the spring semester, the V.E.T.S. Center would have a resource fair of various companies looking specifically for military affiliated students. The event would have food trucks at the facility and have free food for the first 500-600 students. Anyone that is looking to hire military affiliated students, the Center passes the company’s information to veteran students. According to Thomas, Lieutenant Colonel Jones is working on several grants to highlight this special population. </span></p>
<p><span style="font-weight: 400;">Since 2013, N.C. A&amp;T has been recognized as a military-friendly school. Lieutenant Colonel Jones’ main concern is to stay competitive so veterans and dependents of veterans continue to come to N.C. A&amp;T because of the services offered at the Aggie Student V.E.T.S. Center. </span></p>
<p><span style="font-weight: 400;">“If we do not do our part, the 1.8 million dollars goes away where military affiliated students would not be able to attend N.C. A&amp;T,” said Lieutenant Colonel Jones. </span></p>
<p><span style="font-weight: 400;">In the Spring, The V.E.T.S. Center plans to launch their Green Zone Training. This training will  educate faculty and staff on how to be prepared for students that are deployed or on active duty. Lieutenant Colonel Jones emphasizes how the V.E.T.S. center is an advocate for military affiliated students. </span></p>
<p><span style="font-weight: 400;">“If we have a student veteran that may run into housing challenges, we have partnerships to help them get housing. We are a conduit to ensure we connect them to every resource possible that is available to them,” said Lieutenant Colonel Jones. </span></p>
<p><span style="font-weight: 400;">Due to the pandemic, all paperwork is through a portal for students to make requests to meet with staff members. Staff members can be reached via zoom and in-person. The Aggie V.E.T.S. Center has walk-in appointments on Wednesdays from 10 a.m &#8211; 3 p.m. For more information, please visit their </span><a href="https://www.ncat.edu/campus-life/student-affairs/departments/veterans-and-military-affairs/about-us.php"><span style="font-weight: 400;">website.</span></a></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://ncatregister.com/tag/aggie-student-v-e-t-s-center/" rel="tag">Aggie Student V.E.T.S. Center</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/aggie-student-v-e-t-s-center-at-the-oaks/" rel="tag">Aggie Student V.E.T.S. Center at The Oaks</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/covid-19/" rel="tag">covid-19</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/lieutenant-colonel-joshua-jones/" rel="tag">Lieutenant Colonel Joshua Jones</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/maurtisha-thomas/" rel="tag">Maurtisha Thomas</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/n-c-at-office-of-military-and-veterans-affairs/" rel="tag">N.C. A&amp;T Office of Military and Veterans Affairs</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ncat/" rel="tag">ncat</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/ovma/" rel="tag">OVMA</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/shatoria-reid/" rel="tag">Shatoria Reid</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/the-oaks/" rel="tag">The Oaks</a></li><li class="blockstag"><a href="https://ncatregister.com/tag/veterans-day/" rel="tag">Veterans Day</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://ncatregister.com/staff_profile/jamille-whitlow/"><div class='sc_title'>Jamille Whitlow, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://ncatregister.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="18030" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template"><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno">Polls</div></div><div class="widgetbody"><div id="polls-5" class="wp-polls">
		<p style="text-align: center;"><strong>Will you vote early this year?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Yes <small>(97%, 37 Votes)</small><div class="pollbar" style="width: 97%;" title="Yes (97% | 37 Votes)"></div></li>
		<li>No <small>(3%, 1 Votes)</small><div class="pollbar" style="width: 3%;" title="No (3% | 1 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>38</strong></p></div>
		<input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="6210b05a66" />
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="https://ncatregister.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></section>
			<section>
				<div class='widgetwrap sno-animate'>
					
							<div class="advertisementwrap">
								<a target="_blank" href="http://voteamerica.com/students">									<img src="https://ncatregister.com/wp-content/uploads/2020/09/VOTE20AMERICA_DIGITAL_300x250-1.jpg"  alt="Advertisement" class="centered" />
								</a>							</div>
						
				<div class="clear"></div>
				</div>
			</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18019/the-yard/the-usdla-is-helping-to-make-distance-learning-easier/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/nathan-dumlao-ewGMqs2tmJI-unsplash-475x317.jpg' id='grow-stb18019'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The USDLA is helping to make distance learning easier'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18019').mouseenter(function() {
   											jQuery('#grow-stb18019').removeClass('shrink');
   											jQuery('#grow-stb18019').removeClass('grow');
   											jQuery('#grow-stb18019').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18019').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18019/the-yard/the-usdla-is-helping-to-make-distance-learning-easier/">The USDLA is helping to make distance learning easier</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/18004/the-yard/an-insight-from-n-c-at-students-of-their-semester/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/nick-morrison-FHnnjk1Yj7Y-unsplash-475x356.jpg' id='grow-stb18004'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An insight from N.C. A&T students of their semester'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18004').mouseenter(function() {
   											jQuery('#grow-stb18004').removeClass('shrink');
   											jQuery('#grow-stb18004').removeClass('grow');
   											jQuery('#grow-stb18004').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18004').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/18004/the-yard/an-insight-from-n-c-at-students-of-their-semester/">An insight from N.C. A&#038;T students of their semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17997/the-yard/joe-biden-projected-to-be-next-u-s-president/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/1200px-Joe_Biden_48554137807_cropped-357x475.jpg' id='grow-stb17997'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Joe Biden is projected to be the 46th President of the United States.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17997').mouseenter(function() {
   											jQuery('#grow-stb17997').removeClass('shrink');
   											jQuery('#grow-stb17997').removeClass('grow');
   											jQuery('#grow-stb17997').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17997').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/17997/the-yard/joe-biden-projected-to-be-next-u-s-president/">Joe Biden has been elected the next U.S. President</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17967/the-yard/the-importance-of-voter-education/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/your_vote_counts_button_3-475x421.jpg' id='grow-stb17967'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 2020 election is Nov. 3.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17967').mouseenter(function() {
   											jQuery('#grow-stb17967').removeClass('shrink');
   											jQuery('#grow-stb17967').removeClass('grow');
   											jQuery('#grow-stb17967').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17967').addClass('shrink');
   										});});</script><p class='stb-cat'>theWORD</p><p class="relatedtitle"><a href="https://ncatregister.com/17967/the-yard/the-importance-of-voter-education/">The importance of voter education</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17958/the-yard/tuition-and-fees-forum-announces-a-replacement-for-simply-to-go/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/IMG_9629-475x243.jpg' id='grow-stb17958'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17958').mouseenter(function() {
   											jQuery('#grow-stb17958').removeClass('shrink');
   											jQuery('#grow-stb17958').removeClass('grow');
   											jQuery('#grow-stb17958').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17958').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/17958/the-yard/tuition-and-fees-forum-announces-a-replacement-for-simply-to-go/">Tuition and Fees Forum announces a replacement for Simply to Go</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17914/the-yard/five-tips-to-prepare-for-the-next-semester/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/11/IMG_9623-475x266.png' id='grow-stb17914'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of Lauren Mitchell'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17914').mouseenter(function() {
   											jQuery('#grow-stb17914').removeClass('shrink');
   											jQuery('#grow-stb17914').removeClass('grow');
   											jQuery('#grow-stb17914').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17914').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/17914/the-yard/five-tips-to-prepare-for-the-next-semester/">Five Tips to prepare for the next Semester</a></p></li><li class='stb-top-row'><p class='stb-cat'>Multimedia</p><p class="relatedtitle"><a href="https://ncatregister.com/17909/the-yard/common-encourages-n-c-at-students-to-finish-the-job-and-vote-2/">Common encourages N.C. A&#038;T students to ‘finish the job’ and vote</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17905/the-yard/the-unc-systems-newest-commitment-to-diversity-and-inclusion/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/10/unc-system-racial-equity-475x297.jpg' id='grow-stb17905'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of UNCSA'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17905').mouseenter(function() {
   											jQuery('#grow-stb17905').removeClass('shrink');
   											jQuery('#grow-stb17905').removeClass('grow');
   											jQuery('#grow-stb17905').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17905').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/17905/the-yard/the-unc-systems-newest-commitment-to-diversity-and-inclusion/">The UNC System’s Newest Commitment To Diversity And Inclusion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17900/the-yard/good-trouble-town-hall-discusses-racial-inequity-in-education/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/10/marquee-2018-750x341-1-475x216.jpg' id='grow-stb17900'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17900').mouseenter(function() {
   											jQuery('#grow-stb17900').removeClass('shrink');
   											jQuery('#grow-stb17900').removeClass('grow');
   											jQuery('#grow-stb17900').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17900').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/17900/the-yard/good-trouble-town-hall-discusses-racial-inequity-in-education/">Good Trouble Town Hall discusses racial inequity in education</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://ncatregister.com/17888/the-yard/chance-the-rapper-empowers-young-people-to-vote/#photo'><img src='https://ncatregister.com/wp-content/uploads/2020/10/NCAT_SpeakerSeries_NEW_IGpost-475x475.png' id='grow-stb17888'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Courtesy of N.C. A&T'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17888').mouseenter(function() {
   											jQuery('#grow-stb17888').removeClass('shrink');
   											jQuery('#grow-stb17888').removeClass('grow');
   											jQuery('#grow-stb17888').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17888').addClass('shrink');
   										});});</script><p class='stb-cat'>theYARD</p><p class="relatedtitle"><a href="https://ncatregister.com/17888/the-yard/chance-the-rapper-empowers-young-people-to-vote/">Chance the Rapper empowers young people to vote</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://ncatregister.com">The A&#038;T Register</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://ncatregister.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/theatregister">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/theatregister">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/ncatregister/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of North Carolina A&#038;T State University</p></div><div class="footersearch">	<form method="get" id="searchform9704" action="https://ncatregister.com/">
			<div class="search-button-container" id="searchthis9704">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9704" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9704" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9704" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9704" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-social-container"><ul id="menu-social" class="footer-menu"><li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://twitter.com/TheATRegister">Twitter</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://instagram.com/theatregister/">Instagram</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://www.facebook.com/pages/The-AT-Register/98299217239">Facebook</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.youtube.com/user/ncatregister">YouTube</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/667'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://ncatregister.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-125318078-19', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ncatregister.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/ncatregister.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ncatregister.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://ncatregister.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://ncatregister.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="18030"><a class='commentscroll' href='https://ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fncatregister.com%2F18030%2Fthe-yard%2Faggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Aggie Student V.E.T.S. Center at The Oaks supports student veterans&amp;url=https%3A%2F%2Fncatregister.com%2F%3Fp%3D18030" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//ncatregister.com/18030/the-yard/aggie-student-v-e-t-s-center-at-the-oaks-supports-student-veterans/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://ncatregister.com/wp-content/uploads/2019/01/SMALL-JPEG-HIRES.jpg" alt="The Student News Site of North Carolina A&T State University" /></a></div><div class="hover_title"><div class="hover_titletext">Aggie Student V.E.T.S. Center at The Oaks supports student veterans</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://ncatregister.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://ncatregister.com/category/the-yard/">theYARD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17040"><a href="https://ncatregister.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12140"><a href="https://ncatregister.com/category/theculture/">theCULTURE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://ncatregister.com/category/the-word/">theWORD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://ncatregister.com/category/the-score/">theSCORE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://ncatregister.com/category/the-scene/">theSCENE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-980"><a href="https://ncatregister.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12538"><a href="https://ncatregister.com/meet-the-staff/">Meet the staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16515"><a href="https://ncatregister.com/ad-directory/">Ad Directory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://ncatregister.com/category/multimedia/">Multimedia</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#3881da', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#3881da', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>